Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 4,905
» Latest member: Jason Ridenour
» Forum threads: 1,570
» Forum posts: 7,707

Full Statistics

Latest Threads
Problem with Apple update...
Forum: Help with Mac Client Problems
Last Post: Roy Richwein
12-08-2022, 02:47 AM
» Replies: 0
» Views: 118
JK running on Apple's new...
Forum: Help with Mac Client Problems
Last Post: rockridge98
12-07-2022, 12:56 AM
» Replies: 14
» Views: 14,003
Custom Session templates
Forum: New Feature Requests
Last Post: mfalcondrum
12-05-2022, 05:14 PM
» Replies: 0
» Views: 25
Jamkazam update?
Forum: Help with Windows Client Problems
Last Post: JRmastering
11-26-2022, 04:20 PM
» Replies: 6
» Views: 1,172
Help! Timing With Drummer...
Forum: Help with Network Gear
Last Post: Sticks
11-04-2022, 07:06 PM
» Replies: 14
» Views: 8,671
Beta? Yes please.
Forum: Beta Features for Pioneers
Last Post: Sticks
11-02-2022, 02:26 PM
» Replies: 5
» Views: 4,398
No Updates in More Than a...
Forum: Help with Live Jamming Sessions
Last Post: stenio
10-28-2022, 02:02 PM
» Replies: 5
» Views: 1,197
JK is getting worse and w...
Forum: Help with Live Jamming Sessions
Last Post: Sticks
10-27-2022, 03:58 PM
» Replies: 25
» Views: 17,324
JamTracks Info Please
Forum: Help with JamTracks
Last Post: rachristman
10-26-2022, 04:20 PM
» Replies: 0
» Views: 349
Recorded Tracks not synch...
Forum: Miscellaneous
Last Post: lconway
10-20-2022, 01:04 AM
» Replies: 51
» Views: 36,858

 
  Interfaces
Posted by: johnhintonmusic@gmail.com - 03-30-2020, 05:12 PM - Forum: Help with Windows Client Problems - Replies (3)

What are suggested interfaces for guitar and voice? For some reason my Focusrite scarlett i8i is not working ? It says that the Audio Interface is not stable and  90% off. works fine for studio work with no latency problem in protoolss. What could be the issue? Plus if I am going to share this with my band, I would want something that is not too complicated. Thank you.


  Can one person's network/hardware issues kill a session for everyone?
Posted by: Seisiuneer - 03-30-2020, 04:54 PM - Forum: Help with Live Jamming Sessions - Replies (9)

Has anyone had the experience where one player's network or hardware issues can bring down the entire session for everyone?

We had this repeatedly last night, when one specific person entered the session, many others went to 100% packet loss.

He'd leave the session and everything would be normal again.

This was absolutely repeatable.


  Problems setting up audio using Zoom R24 and Win 10
Posted by: mrpastry - 03-30-2020, 04:46 PM - Forum: Help with Audio Gear - Replies (1)

Hi, I'm trying to use my Zoom R24 as an audio interface with Jamkazam running on my Win 10 laptop (hard wired to internet). Turned on the R24, plugged it into laptop (driver automatically installed). Pressed the USB button on the R24 (laptop made approving noises), selected Audio I/F. R24 says 'Sample rate = 44.1 kHz. Plugged headphones into R24. However, Jamkazam doesn't seem to find it as an external device, and audio continues to come out of laptop. Any ideas?


  how to close out your session?
Posted by: tda70 - 03-30-2020, 01:25 PM - Forum: Help with Live Jamming Sessions - Replies (2)

Hi, 

I am new to using JamKazam. So far I have had a pretty good experience using the software. I am able to join sessions that exist and participate, etc.  Now when I create my own session, I am not able to get my friends connected. I share out the url link with them, but when they try to access, it states to them, that the session doesn't exist. Not sure why that is happening. Anyone have any ideas? Now with that in mind, I retried the process again, and it created additional sessions, and now I have a few sessions in my account, but none of my friends could access, and I cant figure out how to close out a session (officially). The only thing I notice that clears it up is that the next day, those sessions are no longer listed. 

Just looking for some advice, etc. 
Thank you


  Jamkazam switching off laptop mic (Realtek)
Posted by: jonlgore - 03-30-2020, 01:24 PM - Forum: Help with Windows Client Problems - Replies (1)

I'm trying to set Jamkazam up to jam without any extra equipment, but opening the app appears to switch off my laptop mic (Dell Latitude E5550, Realtek Audio microphone array).  Have other users had this problem?  Any recommendations on how to solve this?  Thanks


  Mac OS Catalina
Posted by: Cobbyco - 03-30-2020, 12:42 PM - Forum: Help with Mac Client Problems - Replies (7)

Hi,

I originally tried running Jamkazam on my iMac which has the latest version of Catalina on - It was actually 10.15.3 when I started but it updated this morning to 10.15.4.  With both versions the app immediately crashes and I cannot get it running at all.

I have a MacBook Air that is running v 10.15.2 and it works fine on this.  Does anyone know if there is an issue with the more recent versions or if this is more likely to be something specific with my iMac?

At the moment I am not updating the OS on my MacBook Air just in case!

Tx


  Unable to livestream
Posted by: Christiaan - 03-30-2020, 10:37 AM - Forum: Live Streaming to YouTubeLive and FaceBook - Replies (7)

Hi, 
I am unable to livestream my sessions to facebook and or YouTube. Livestreaming on the Jamkazam website itself doesnt work either. When viewers click the play button they are told that I am not broadcasting. When trying to connect to facebook I'm told that the app is still in development.
Also, I am unable to log in via Facebook. 
I'd love for this to be fixed.

Edit: i see it is in BETA testing... in that case I'd love to test it. I got time on my hands anyway

Greetings,
Christiaan


  Linux Client
Posted by: alexplima - 03-30-2020, 04:21 AM - Forum: Miscellaneous - Replies (25)

Just wondering if we'll get a Linux client?


  HEADRUSH PEDALBOARD
Posted by: kaoquinn - 03-30-2020, 01:31 AM - Forum: Help with Audio Gear - No Replies

Has anyone set up a headrush pedalboard with jamkazam if you did how did you connect? through a daw , or headrush straight in usb.


  NoAudio when trying to connect with certain members
Posted by: B.B. - 03-29-2020, 11:45 PM - Forum: Help with Live Jamming Sessions - Replies (15)

Ive had the issue "no audio" with a few members in sessions and couldn't solve it, while with many other members its all fine.

- on my screen my own signal shows green and all seems to be okay / on the screen of the opposite party i'm greyed out and it shows "no audio"
- on the screen of the opposite party their own signal shows green and all seems to be okay / on my screen the opposite party is greyed out and it shows "no audio"

Opening ports 12000 t0 12010 did not solve the issue.
Any suggestions?
Thanks,