Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 5,133
» Latest member: Regan Koss
» Forum threads: 1,586
» Forum posts: 7,777

Full Statistics

Latest Threads
List of Audio Interfaces
Forum: Help with Audio Gear
Last Post: stenio
05-13-2024, 05:44 AM
» Replies: 208
» Views: 513,631
Studio One output to Jamk...
Forum: Help with Audio Gear
Last Post: Dimitri Muskens
04-25-2024, 01:53 PM
» Replies: 1
» Views: 428
Arturia Virtual Instrumen...
Forum: Help with Audio Effects Plugins
Last Post: benshem
03-28-2024, 01:54 PM
» Replies: 0
» Views: 683
Looking for two new membe...
Forum: Miscellaneous
Last Post: Lou Scot
03-08-2024, 06:18 PM
» Replies: 1
» Views: 2,677
No Updates in More Than a...
Forum: Help with Live Jamming Sessions
Last Post: mheeley.gm@gmail.com
03-03-2024, 10:05 PM
» Replies: 26
» Views: 24,816
can not hear one bandmate
Forum: Help with Live Jamming Sessions
Last Post: joemal97@gmail.com
03-01-2024, 09:09 PM
» Replies: 1
» Views: 1,912
how to change recording F...
Forum: Help with Windows Client Problems
Last Post: Rockindad
02-25-2024, 11:40 PM
» Replies: 2
» Views: 4,666
Band connect with one rem...
Forum: Help with Audio Gear
Last Post: Rick F
02-15-2024, 01:39 PM
» Replies: 7
» Views: 2,099
Silver plan time issue
Forum: Miscellaneous
Last Post: Dimitri Muskens
02-14-2024, 11:50 PM
» Replies: 7
» Views: 5,142
Beta? Yes please.
Forum: Beta Features for Pioneers
Last Post: Dimitri Muskens
01-27-2024, 05:47 PM
» Replies: 7
» Views: 9,519

 
  Studio One output to Jamkazam - Help!
Posted by: jsnichols2 - 04-24-2024, 11:17 PM - Forum: Help with Audio Gear - Replies (1)

Hi all, 

I am simply trying to send my bass signal I'm hearing in Studio One over to Jamkazam, with all of the effects (gate, compressor, EQ) in the DAW intact.

I have tried every I/O configuration in Studio One as well as in the Jamkazam settings, and have even tried to use a virtual mixer in between. I'm still hearing just the dry bass signal straight from my recording interface when I open a JK session - zero effects.

I'm beginning to think it's an impossibility and I'm becoming very discouraged. Any pointers would be greatly appreciated!


  Arturia Virtual Instruments in JK
Posted by: benshem - 03-28-2024, 01:54 PM - Forum: Help with Audio Effects Plugins - No Replies

TIA for your help.

I'm jamming a few times a week with musicians spread around the USA west coast using JamKazam. Until recently, I used physical instruments only (a Nord and a Hydrasynth) routed through a mixer and into my PC via a Focusrite Scarlett 4i4. I connect a mic to the Scarlett, too, for chitchat and "singing." That all works fine.

Then I got an Arturia Keylab 61 mk2 and started discovering the world of Arturia virtual instruments. As a person who grew up with Wurlitzer, Rhodes, and other electric pianos, ARP, Moog, and the rest of the world of analog synths and string emulators, etc., I can't believe the quality of sound and expression these tools make available. Naturally, I want to use them in my online jams. That's where things get tricky.

Via controls in the Focusrite UI and the JamKazam Audio Settings UI, I was able to use a loopback feature to route the output of Arturia virtual instruments to JamKazam, and my collaborators could hear them. Yay - sort of.

Using loopback also loops the other jammers' audio back at them - it creates an echo loop. Not yay.

I'm hoping someone familiar with these pieces can provide pointers on signal routing.

Thanks again,
Ben


  Band connect with one remote member
Posted by: Rick F - 01-31-2024, 05:15 AM - Forum: Help with Audio Gear - Replies (7)

Hi I'm hoping someone can help us with configuring a mixing board (Zoom L-20) to best connect with one remote band member. (Me)
The band is in a studio 40 miles away and is mixed with a Zoom L-20. All members use headphones to hear the main mix. The Zoom is used as the interface to Jamkazam. 
It works well with one exception .... at my remote end I hear myself coming back with the main mix from the Zoom which of course causes an echo on just me heard by me at my end.
This of course makes perfect sense since I am part of the main mix at the board end.
What is needed I suppose is a sub mix minus me sent to me. The board operator says he sees only the individual inputs and the main mix out to choose from in the Jamkazam interface setup.
The Zoom L-20 has subs for monitors or headphones. Unfortunately these do not appear as a option during the set up.
Are we missing something? We're a bunch of oldies so could be.
Any help would be appreciated.
Rick


  Looking for the Beta
Posted by: c_taber - 01-08-2024, 03:11 AM - Forum: Help with Windows Client Problems - No Replies

Hi gang,

Can someone share a link to the beta?  Or is it invite only?  David's posts on FB imply it's readily available but I haven't been able to find it yet.

Have a nice day!


NM I found it. https://www.jamkazam.com/landing/beta-download


  MacBook Air Sideways video
Posted by: telepilot - 11-25-2023, 02:45 PM - Forum: Help with Video Gear - Replies (1)

I am trying to solve this issue with no luck. When I select video, my image is 90 degrees sideways. I'm not having this problem in any other app such as FaceTime. I've tried un-selecting and re-selecting the camera in JK with no luck either. Any thoughts?


  scrambled video on Mac
Posted by: TCGreen - 11-17-2023, 09:26 PM - Forum: Help with Video Gear - Replies (3)

Since both my Bandmate and I updated our Mac software to Sonoma 14.0, our sound works without change, however the video is scrambled. I could see this before I even I started a session so it appears to have something to do with my Artesia/JamKazam interaction with the updated Mac


  Classical Sessions
Posted by: antonioblasi1234@gmail.com - 10-18-2023, 12:40 AM - Forum: Rehearsals with Choirs or Large Groups - No Replies

Hi, I am looking for classical musicians to play in sessions with.  I play woodwinds; bass clarinet, flute, alto sax and am a good sightreader. antonioblasi1234@gmail.com


Hi, I would like to meet horn players who like to read horn section charts on Funk and Pop tunes in sessions.  I play saxes, flute, and bass clarinet. antonioblasi1234@gmail.com


  Two Players in the Same Room
Posted by: ellis@hillinger.org - 10-13-2023, 03:01 PM - Forum: Help with Audio Gear - Replies (1)

We have a trio of wind players who have been using JK with reasonable success for a couple of years using small Focusrite Scarlett interfaces on Windows systems.  (Spotty Internet service has been our biggest problem.)  I am looking for advice about upgrading our configuration so that two of us can play from the same location on the same session.  We play recorders, so there is only one input per player.  Is it as simple as upgrading the interface to support two  Angel  Angel  headsets?

And what devices do people recommend?  I see the Focusrite 8i6 has enough inputs and headset outputs, and we are already familiar with their equipment.  Are there other brands & models we should consider?

Thanks!


  MacOS Sonoma
Posted by: CAFacq - 09-29-2023, 04:32 PM - Forum: Help with Mac Client Problems - Replies (3)

Hi All,

I've upgraded to Sonoma, and my partner is having problems with both my sound and video. I see and hear him clearly.

We both see my meters move when I speak or play, but he hears nothing (I hear myself through my headphones).

My video is smeared for both of us--I tried two different cameras and got much different, but both unusable, results.

Anybody manage to do better?

My interface is a Focusrite Scarlett Solo, and I'm running an M1 Pro Macbook, Sonoma 14.0.

Thanks,

Chris


  Can't select genres in "Desired Genre" in "current interests" profile edit
Posted by: dpjk46 - 07-18-2023, 02:01 PM - Forum: Help with Mac Client Problems - No Replies

[attachment=371

]I am unable to select "desired genres"  on the "edit profile: current interests" page of "my account". My "Desired Genre" still displays "None specified". 

I have searched the forums and can find no references to this. I'm sure I'm overlooking something very basic, but I can't figure out what.

What am I doing wrong?

Thanks!

Dave Parker



Attached Files Thumbnail(s)