Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 8,021
» Latest member: Antje
» Forum threads: 1,468
» Forum posts: 7,273

Full Statistics

Online Users
There are currently 92 online users.
» 1 Member(s) | 89 Guest(s)
Bing, Google, latishapq4

Latest Threads
Frustrating; Jamkazam can...
Forum: Help with Audio Gear
Last Post: Antje
4 hours ago
» Replies: 4
» Views: 303
Intermittent errors, espe...
Forum: Help with Network Gear
Last Post: Tforce
Yesterday, 08:03 PM
» Replies: 2
» Views: 53
Quit after uploading down...
Forum: New Feature Requests
Last Post: SteveW
Yesterday, 07:06 AM
» Replies: 1
» Views: 16
Scarlett Solo no sound
Forum: Help with Audio Gear
Last Post: wheat@flash.net
Yesterday, 02:16 AM
» Replies: 5
» Views: 367
Recording with jamtracks
Forum: Help with JamTracks
Last Post: procol
04-15-2021, 09:36 AM
» Replies: 0
» Views: 44
New installation-getting ...
Forum: Help with Mac Client Problems
Last Post: ellis@hillinger.org
04-11-2021, 01:39 AM
» Replies: 26
» Views: 2,607
"enough bandwidth to send...
Forum: Help with Network Gear
Last Post: Zlartibartfast
04-09-2021, 11:14 PM
» Replies: 8
» Views: 932
Mac OSX Big Sur
Forum: Help with Mac Client Problems
Last Post: Zlartibartfast
04-09-2021, 07:44 PM
» Replies: 32
» Views: 5,346
Multi track other musicia...
Forum: New Feature Requests
Last Post: Zlartibartfast
04-08-2021, 04:21 AM
» Replies: 1
» Views: 96
Cannot upgrade from free
Forum: Miscellaneous
Last Post: Marc Govan
04-06-2021, 09:05 PM
» Replies: 5
» Views: 672

 
  64 bit
Posted by: wallbeav - 03-29-2021, 09:54 AM - Forum: Help with Audio Effects Plugins - No Replies

The 32b plugin is almost dead for DAW. When will Jamkazam support 64b plugins?


  Help with Jamkazam plugin only working with Input 1
Posted by: AyeJota029 - 03-28-2021, 05:18 AM - Forum: Help with Audio Gear - Replies (1)

Hello, I currently am using a behringer um2 and have a mic connected to input 1 (XLR) and my guitar going into input 2. The problem I am having is that when I tell jamkazam I only want to use input 2 for the plugin BIAS FX 2, no input is detected in the actual plug in (but I can still hear the raw sound from jamkazam). When I played around with the settings for a bit, I activated both inputs 1 and 2 and when I did that BOTH inputs were utilizing the plug in and I can hear the guitar going through BIAS FX. The problem is I don't want the plug in being used for input 1, as it will just be for chat with my band mates. How can I get jamkazam and bias FX to work for only input 2 of my interface while allowing me to use input 1 for chatting? Thanks!


  Eleven Rack
Posted by: hamstar - 03-24-2021, 01:01 PM - Forum: Help with Audio Gear - Replies (3)

Anyone use an Eleven Rack with Jamkazam ??

What is the latency like ?

Thanks ,


  New installation-getting an error when launching the app
Posted by: caryian - 03-24-2021, 12:14 AM - Forum: Help with Mac Client Problems - Replies (26)

HI,

I am just starting out with JamKazam - I downloaded the app to my Mac Mini, and when I launch it, I get an error "Unable to shutdown audio output IO subsystem.  The application will restart".  And then the app crashes.

I have tried disabling AV; there is no VPN involved, and I don't have the issue when I run the app on my MacBook.


  Audio Interface latency / jitter
Posted by: Dimitri Muskens - 03-23-2021, 01:42 PM - Forum: Help with Audio Gear - No Replies

>>>
Just did a 'little round' visiting some sessions going on ATM.
I noticed some complaint about raised interface latency in reference with the latest update of JKz. I myself do not see any difference. On either interface I'm running here, on neither W10 or macOS 11.2.3

I do see some 'stubbornly' trying to get the Audio Interface latency down as far as possible by lowering the frame size. Although this seemingly works in many cases, if on the other hand your Input Jitter & Output Jitter become unstable and keep going into the red, you are actually hurting your overall latency and playing experience.
It would be better to opt for a slightly higher Audio Interface latency with a steady I/O Jitter - this will improve performance with less glitches.


  Windows 10, jamkazam stopped working last night
Posted by: chris hughes denver - 03-23-2021, 03:19 AM - Forum: Help with Windows Client Problems - Replies (3)

Angry Jamkazam stopped working last night. It immediately crashes after selecting a room to enter or when attempting to create a new room, private or public. 
After it crashed the first time, i rebooted, no change. So I uninstalled and reinstaleld, no change. Today I downloaded the latest version and installed it twice, no change. Nothing has changed on my end that I am aware of, and this computer and the other devices in my network are all behaving as normal. I've sent in 10-15 crash reports now, but I really don't know what else to do.  This computer is windows 10, 12GB ram, Xeon, everything else is fine! Just Jamkazam is broken.


(03-23-2021, 03:19 AM)chris hughes denver Wrote: Angry Jamkazam stopped working last night. It immediately crashes after selecting a room to enter or when attempting to create a new room, private or public. 
After it crashed the first time, i rebooted, no change. So I uninstalled and reinstaleld, no change. Today I downloaded the latest version and installed it twice, no change. Nothing has changed on my end that I am aware of, and this computer and the other devices in my network are all behaving as normal. I've sent in 10-15 crash reports now, but I really don't know what else to do.  This computer is windows 10, 12GB ram, Xeon, everything else is fine! Just Jamkazam is broken.
Just to add, my background is system administration (Solaris/HPUX/RH/Windows), I'm really not a novice, and the behavior of this program indicates something seriously wrong,  as there is no error message or warning given, it just disappears. aarrrghhh.

OK, I feel stupid, but deleting all the au8dio configuration data has let the thing run again.


  Cable Vs Fiber Modem?
Posted by: Gary Card - 03-22-2021, 07:47 PM - Forum: Help with Network Gear - Replies (2)

I’m upgrading my Internet service, and my two (same price) options are cable 300 which delivers 300 mbps upload and 100 download or fibre which delivers 300 and 300. Fibre sounds like a better deal but the company that delivers it here in Canada has terrible customer reviews. So I’m wondering how much difference the upload speed will make using jamkazam. I’m inputting to MOTU M4 off USB 2.0 on my iMac.
Any technical people who might answer that for me?
Cheers,
Gary

Cool


  Live Jam - Kazam!
Posted by: Zlartibartfast - 03-22-2021, 05:48 PM - Forum: Miscellaneous - Replies (2)

I was in a session last Saturday night, with a bunch of cats I never met before. There were players from all over North America - Florida, Texas, Illinois, Ontario, Alberta, Oregon, and possibly more. When I took a glance at the stats, everyone was on ARS. It sounded pretty tight overall; the drummer had a good connection and was easily heard (playing an electronic kit).

I made a recording from my personal mix, directly from my interface. It ran for more than 2 hours, with one glitch which happened when I had to resync. I've copied about 10 minutes from that session and shared it on google drive. The copy has been mastered for improved dynamics, but no editing from start to finish, with the exception of cutting out the brief resync glitch.

I want to say thanks to these cats that played in the session. I haven't been in the company of such cool musicians in a long time. It was great!

If you want to hear, go here


  Problem with chat (speaking) voice sounding like staticbuzz in headphones when I talk
Posted by: memerunner - 03-20-2021, 03:19 AM - Forum: Help with Audio Gear - Replies (1)

Hi


When I enter a session, my bass works fine, but the voice chat isn’t working. When I try to talk, it creates a buzzing sound in my headset, and I’m not sure what someone else hears, but they say they can’t understand me. I think they can hear me attempting to talk. (I’ve tried to get people chatting, but haven’t been able to get clear input yet.)


I’m not sure but I’m assuming the iPhone headset (with adapter) won’t work going into the Steinberg, as I don’t believe there’s an audio in for the mic. 


So assuming I need to use the laptop mic for talking into, and am thinking my current setup is correct for that. (shown in screen shots attached)


These are my suspected problem areas.

  • The 3.5mm headphone cord going into an adapter, and then into the ¼” port on the audio interface. Perhaps that’s generating feedback or the static?
  • Session Audio Outputs in Configure Tracks > Inputs & Outputs; 1 & 2 are set to the audio interface ports left & right. 
  • Configure Tracks > Voice Chat > Select Voice Chat Option > Voice Chat Input; I have ‘Built-in Microph - Right’ selected, which I thought would best match the MacBook >  Settings > Sound > Output set to Internal Speakers > Built-in. Also, the bass goes into the left input of the audio interface, and didn’t think it would matter, but used ‘Right’ for the Voice Chat Input setting. 

I’ve tried both the Sony professional and iPhone (with mic) headsets, but I’m not sure if it matters that the iPhone headset has a mic.


I’ve attached screens for each of these. If anyone understands these settings and can tell me if I have something wrong, I’d greatly appreciate it. Thx.


My Setup
  • Steinberg UR22C audio interface into 2017 MacBook
  • Sony MDR-7506 professional stereo headphones
  • iPhone stereo headset with on-cord mic
  • 3.5mm to ¼” adapter to input headset into audio interface
  • Bass guitar with ¼” cord going into Steinberg audio interface



Attached Files Thumbnail(s)
                   

  PreSonu STUDIO 24c and Jamkazam
Posted by: Roger59 - 03-17-2021, 04:30 PM - Forum: Help with Audio Gear - Replies (1)

Hi. I have just bought a PreSonus STUDIO 24c Audio Interface.
I have downloaded the latest Universal Control software but when I open it I cannot do anything with it.
At the bottom of the main page I get to when I launch the software there is an icon of the 24c and associated description to the right.
When read that I can open a virtual mixer if I click on the text besides next to the pictore of the 24c.
However, when I try to click the text of the picture next to it absolutely nothings happen.

The reason I bought the STUDIO 24c is because I intend to start using the Studio One 5 Daw and the 24c is very much integrated in 
that SW already. 
In addition I want to use the 24c as audio interface in the JamKazam software because 1 of my band member lives in another city 
and we want to practice weekly through JamKazam.
However when I try to configure the 24C in Jamkazam I cannot find a audio input device that fit the 24C. I have tried all of them. 

I have connected acoustic guitar to channel 1 and an SM 58 mic on channel 2 and I am able to get sound in my headphones but only
if I turn the mixer knob all the way towards "Input". If I turn it towards Playback there is NO sound.
I have spent 2 days trying to get it to work with a lot of help from my computer literate son but we are both at our wits end and I'm close
go back to the shop and swap it for another audio interface or scrapping the whole JamKazaam idea unless I can get some help.

Frustrated greeting from
Roger Arntzen