Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 5,897
» Latest member: LazaroVega
» Forum threads: 1,138
» Forum posts: 5,450

Full Statistics

Online Users
There are currently 89 online users.
» 1 Member(s) | 86 Guest(s)
Bing, Google, egcastro

Latest Threads
What's the Roadmap for Ja...
Forum: Miscellaneous
Last Post: StuartR
1 hour ago
» Replies: 1
» Views: 34
Intermittent 100% packet ...
Forum: Help with Live Jamming Sessions
Last Post: D H
4 hours ago
» Replies: 4
» Views: 489
Recording in Jamkazam- Ne...
Forum: Help with Live Jamming Sessions
Last Post: cah329a
Yesterday, 02:37 PM
» Replies: 1
» Views: 310
Crackling sound during se...
Forum: Help with Audio Gear
Last Post: Gen
Yesterday, 08:03 AM
» Replies: 0
» Views: 21
JamaKazam Will not fully ...
Forum: Help with Mac Client Problems
Last Post: Drumah
10-19-2020, 10:55 PM
» Replies: 1
» Views: 90
JK Facebook group went to...
Forum: Miscellaneous
Last Post: carvinae185@gmail.com
10-19-2020, 08:57 PM
» Replies: 16
» Views: 1,944
AUDIO EFFECTS FOR VOCAL
Forum: Help with Audio Effects Plugins
Last Post: Thomas Fefer
10-19-2020, 06:59 PM
» Replies: 13
» Views: 2,908
Limited number of partici...
Forum: Rehearsals with Choirs or Large Groups
Last Post: Sharpie
10-19-2020, 01:28 PM
» Replies: 18
» Views: 6,408
Backup & Restore Interfac...
Forum: Help with Audio Gear
Last Post: MNoel_TM60
10-19-2020, 03:10 AM
» Replies: 0
» Views: 34
Multiple problems during ...
Forum: Help with Live Jamming Sessions
Last Post: JAMGK
10-18-2020, 11:20 PM
» Replies: 9
» Views: 1,222

 
  Jamming Session - connection loss - Packet Rate Zero
Posted by: dannydep - 10-10-2020, 03:48 PM - Forum: Help with Live Jamming Sessions - Replies (1)

The same situation occured yesterday that happened to us during Tuesday evenings session.

The post regarding the original occurrence is

https://forum.jamkazam.com/showthread.php?tid=1584



I wanted to attached the prefStats file of the first occurence yesterday of this problem....

We were already jamming for around 1/2 an hour before this PacketRate 0 occured.

But this JK website only allows a maximum of 200 kbs file size.....
This is simply unacceptable ... as log files will tend to be a bit larger as the log file i wanted to attach is
only 258 kb long....

The log file indicates an  HTTP Error 403...  followed by a JK error

Could not mark the part complete.


FYI, unlike Tuesday evening when there were 5 players,  there were only 2 of us during
yesterday's JK session.  
I  have changed the names... for myself  JKJammer1 and my bandmate JKJammer2.
None of the other jammers on Tuesday evening had any packetrate 0 problems.
This only occurs on my  JK session with JKJammer2.


Can someone at JK please contact me so I can send them a copy of the prefStats log and tell me how we can correct this problem...

Thx in advance.


  No audio input detected / check audio device input mute control
Posted by: johnclmt92117@gmail.com - 10-10-2020, 01:51 PM - Forum: Help with Audio Gear - Replies (5)

No audio input detected / check audio device input mute control

I get this error message in the lower left part of my screen whenever I join a session 
and I am unable to hear other players in the session (they can hear me).

I checked the windows device settings for my Audiobox USB and it seems to be working properly.


  Low audio upload bandwidth? Why???
Posted by: davegee1 - 10-09-2020, 09:54 AM - Forum: Help with Network Gear - Replies (5)

Hello,

I have a great 100mbps down and 35mpbs up cable connection. For some reason though, Jamkazam is always telling me I have low upload speed in a session. Why is this? Any ideas? Screenshot below. Thanks.



Attached Files Thumbnail(s)
   

  Behringer Driver and JamKazzam APP Problesm
Posted by: melionone - 10-07-2020, 09:44 PM - Forum: Help with Audio Gear - Replies (1)

Driver Issues...After purchasing a UMC202HD I downloaded the drivers from Behringer and went thru the steps to install the drivers on Win 10 PC.  I then went into JamKazam clicked on the manage option(top left corner)
I then got these messages...

#1 Did not detect the new Behringer UMC 202  ( I plugged in the unit then I got this)
#2 Windows cannot find program C:/Program Files(x86)JamKazam/UMC/UMC_DriverSetup.exe

Can anyone offer some help? I have spent way too much money on gear and time to make this JamKazamwork...and now I am stalled.


  Multiple problems during last night's live Jam.
Posted by: dannydep - 10-07-2020, 04:25 PM - Forum: Help with Live Jamming Sessions - Replies (9)

We are a band that has been using JK for close to 2 years now.
We are scattered across ths U.S. but manage to use JK fairly successfully....
Last night, after the latest JK update, we experienced problems that have and had not occured before.
1. When joining a session a pop-up msg would appear stating,
    Warning.  No audio input signal detected.....
    However,  audio was heard clearly and there appeared to be no problems( has been occuring
    quite often lately)
2.  Occasionally, one of us would be dropped from the JK session (has happened infrequently before).
3.  After about an hour into the session,  the volume on our lead singer would drop drastically but only for me.
    Everyone else could hear him clearly just as before.
    We would log out of JK, reboot our modems and machines and log back in to JK.
    The problem would temporarily disappear but then after 20 or 30 seconds his volume would drop again (again only for me).
Our drummer, from MA and I, in FL, took snapshots of our lead singers (in TX) stats.
The stats from our drummer appeared fine... however the stats that I had showed horrendous Internet Jitter 145.1 ms and Packet Loss 100%, which would explain the          drop in volume.
      i could still hear him but very very faintly.

We were  hoping that there might have been a jK server problem last night that could have been causing some of these problems.....
Otherwise, would anyone have any ideas as to why this (item 3) would all of a sudden start happening?



Attached Files Thumbnail(s)
       

  Network settings Route
Posted by: Jens Schumann - 10-07-2020, 06:50 AM - Forum: Help with Network Gear - No Replies

Hi,
I know what a peer to peer network is. In the Jamkazam in the Network settings Route menu there are lots of options .
Does anyone know what these different options mean in particular. and how to use them. Or is there a documentation?
regards
Jens


  Why are my friend and I grayed out to each other?
Posted by: threewanderers - 10-06-2020, 11:21 PM - Forum: Help with Live Jamming Sessions - Replies (4)

Hello, if this question is redundant, I apologize.  I searched and did not find an answer to my question.  Here goes: My friend and I have been using Jamkazam to jam together and it has worked beautifully.  We can hear each other's guitars crystal clear, we are in real time together with no detectable lag, and we can talk as well, and hear each other's voices, in my case over the mic built into my computer.

Last week when we signed on to jam, we were prompted to update.  And then, Jamkazam no longer worked.  We are both grayed out to each other, we cannot hear each other at all, and we both get error messages, to the effect that we cannot receive audio from the other person.

I am not a computer expert, and I need to be able to use the platform seamlessly, plug and play as they say.  I am on a laptop with windows 10, hard-wired internet connection, and a behringer umc202 interface.  

Now that we have used Jamkazam and it worked great, it is so frustrating that it no longer works.  FYI we both tried restarting our routers and computers, but no luck.

Any suggestions that can help us non-techies get back to our great jams would be deeply appreciated.


  No audio input detected using audio interface
Posted by: Janner51 - 10-06-2020, 06:22 AM - Forum: Help with Audio Gear - Replies (1)

I updated my MacBookPro operating system today.  Afterwards, when I opened Jamkazam, I couldn't hear anything.  I could SEE audio coming in though.  Then a warning popped up telling me "no audio input detected".  It advised me to check my Mac microphone privacy and/or mute control.  I checked those settings and see no problem.  I then experimented by setting up with a URL microphone.  THAT allowed me to hear perfectly.  What can I do to resume effective use via my audio interface, which is a Focusrite Scarlett Solo 3rd generation?


  Recording in Jamkazam- Need Help
Posted by: bstantonChoirSchool - 10-05-2020, 09:57 PM - Forum: Help with Live Jamming Sessions - Replies (1)

We are a small chamber choir trying to record our sessions. 2 situations I need help with.

1. 4 people on the recording. 3 out of the 4 tracks recorded successfully with a full take. The last person track however only recorded 29 seconds of the take. What happened? How do I fix this for the future?

2. Tried to record in another session. There were 11 in the session. When trying to record it said that there was another session processing and I could not record. What does that mean if no one else was recording and nothing had been recorded that day at all. 

Thanks!


  My Mac client makes other Windows clients to crash
Posted by: amable - 10-05-2020, 05:52 PM - Forum: Help with Mac Client Problems - Replies (2)

Hi,

After last week updates my friends and I updated our Jamkazam clients to the respective last versions:
for me using Mac is: JamKazam-1.0.3720
for my friends using Windows is: JamKazam-1.0.3881

Whenever I join their sessions all their clients crashes or are not able to see my me as producing any audio, if I create the session I am able to sometimes see some of them (the ones that not crash right after joining) but even when I see / hear them, I appears to be with no audio on their ends.

I notice that the client versions have different numbers... maybe the Mac version will be updated soon and I just need to wait? Does this happen to anybody else?