Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 7,116
» Latest member: btorley@ptd.net
» Forum threads: 1,366
» Forum posts: 6,719

Full Statistics

Online Users
There are currently 86 online users.
» 1 Member(s) | 83 Guest(s)
Bing, Google, jgagich

Latest Threads
MAC BOOK PRO ( HIGH SIERR...
Forum: Help with Video Gear
Last Post: GDJ
2 hours ago
» Replies: 1
» Views: 19
Should I worry about buff...
Forum: Help with Network Gear
Last Post: carvinae185@gmail.com
3 hours ago
» Replies: 2
» Views: 182
Universal Audio (UA) Apol...
Forum: Help with Audio Gear
Last Post: retaichraq123
4 hours ago
» Replies: 1
» Views: 59
Linux Application
Forum: New Feature Requests
Last Post: graham
Yesterday, 09:55 AM
» Replies: 22
» Views: 3,827
IRIG Keys I/O help
Forum: Help with Audio Gear
Last Post: oreo
Yesterday, 05:10 AM
» Replies: 0
» Views: 20
JamBlaster support is dis...
Forum: JamBlaster
Last Post: joe@joebear.net
01-22-2021, 10:42 PM
» Replies: 12
» Views: 5,155
Apogee ONE question
Forum: Help with Live Jamming Sessions
Last Post: Zlartibartfast
01-22-2021, 06:26 PM
» Replies: 12
» Views: 1,931
What Do I Need To Spend t...
Forum: Help with Audio Gear
Last Post: graham
01-22-2021, 09:50 AM
» Replies: 5
» Views: 1,048
Ran out of time on silver...
Forum: Miscellaneous
Last Post: StuartR
01-22-2021, 05:05 AM
» Replies: 6
» Views: 248
no webcam detected (but u...
Forum: Help with Video Gear
Last Post: StuartR
01-22-2021, 05:02 AM
» Replies: 19
» Views: 6,476

 
Wink UMC202HD and Jitter
Posted by: Gio Bell - 04-08-2020, 10:26 AM - Forum: Help with Audio Gear - Replies (3)

Hello everyone. I'd like to ask a question about jitter. I connect the control unit of my Roland electronic drums to the computer with Behringer UMC202HD USB interface. The latency value is approximately 4 ms and is OK but the Jitter input and Jitter output values fluctuate continuously. They almost always remain on the green but sometimes, for a moment, they exceed 0.50 ms and turn yellow. I haven't figured out if this can only affect sound quality or even latency. In addition, I would like to know how I can make the Jitter stable and keep it constantly on the green. Thanks.


  Crash after a few minutes in Win 10 / Not working at all on Mac
Posted by: DeJu - 04-08-2020, 09:14 AM - Forum: Live Streaming to YouTubeLive and FaceBook - Replies (3)

Hi.
When I stream (doesn´t matter if on YouTube or Facebook), the whole App crashes after 3-5 minutes on Win 10. Is this a known bug or am I doing something wrong? If it´s a bug, can I hope that this will be fixed in the near future?

I´ve already tried to play together with my band (5 Members/rock) and it worked surprisingly well (accept livestreaming) untill you rolled back the last update for Mac (two of us are using Macs). We would like to make a livestream to entertain our fans a little bit in this difficult time and therefore we hope for a solutin soon.

Even before you rolled back the last update, streaming didn´t work on Mac. An error occured every time. I don´t know the exact wording because I don´t have a Mac an I couldn´t test it myself. Is it possible to fix this bug on Mac? Maybe with the next update that all Mac users are waiting for because of the camera fix?

Greetings from Germany and thank you for your great work!
DeJu


  test router and network issues
Posted by: SteveB - 04-08-2020, 04:37 AM - Forum: Help with Network Gear - Replies (11)

When trying to run network test, either get a no network servers available message...or
sometimes it starts to run, a message of cannot determine if wifi or direct, and then it
times out.   Wired in to the router directly with a cable...     help, please


  Scarlett 18i20 2nd gen latency
Posted by: estokes1958 - 04-08-2020, 02:52 AM - Forum: Help with Audio Gear - No Replies

Just getting started with Scarlett 18i20 2nd gen.

Can't get the latency below 21 ms with Focusrite ASIO drivers.

ASIO settings show "Buffer Size" of "*220*", with asterisks.

I can lower it and resync, but it does not change the latency???

And what do the asterisks mean?


  M-Audio Fast Track on Mac
Posted by: Marty - 04-08-2020, 01:23 AM - Forum: Help with Mac Client Problems - Replies (5)

Has anyone had success using an M-Audio Fast Track as an audio interface on a Mac?  I am on macOS Catalina 10.15.3.

I first tried routing my Mic and Guitar inputs through the Fast Track, then GarageBand, then Jamkazam.  I had to do some loop back type tricks with Soundflower, but I thought I set it up properly.  What I got out of Jamkazam was a huge delay (it felt like at least a second) in both the guitar and the Mic inputs.

I then tried going straight from the Fast Track into Jamkazam to rule out any added latency from Garageband or Soundflower, but I still had terrible delay results! 

Will the M-Audio Fast track work with Jamkazam on Mac, or do I need to buy a different interface?

Thanks in advance for any help.


  Mac Client - no Audio need help!
Posted by: Xuplummer - 04-08-2020, 01:03 AM - Forum: Help with Mac Client Problems - Replies (21)

Hello all, I registered here to get some advice.  i am unsure if it is user error or something greater with Macs and a recent update.  There are a few similar posts which makes me think it might be a software issue.

Anyways I just picked up a Behringer U-phoria UMC 0404HD.  It is a nice 4 channel Audio Interface.  Like everyone else, I am trying to get set up to practice remotely for my band rehearsals.  I am running a Macbook Pro, Catalina version 10.15.2.

I go through the set up as the videos instruct.  Jamkazam recognized my inputs and outputs as the UMC0404HD.  I even pass the hearing test on the next page.  However, I start a practice session and my tracks come up, but it does not show that it is processing a signal.

I started up Logic (DAW) and was able to hear every channel's input through that.  I see my audio interface is receiving signals due to its own lights and clipping devices.  But to no avail.  I cannot for the life of me get Jamkazam to work properly.    

What am I doing wrong?


  cannot get tests to run
Posted by: Brenda - 04-07-2020, 11:41 PM - Forum: Help with Network Gear - No Replies

I have purchased the ethernet cable
I know my internet is working as I am a band teacher who is working all day everyday trying to move to effectively teaching online and I am in meetings, creating and sharing documents etc. all over the internet

I keep getting a message to the effect that jamkazam cannot tell if I am connected to the internet and then it times out on the test.

Any suggestions are appreciated.

Additionally, is it required to have more than the computer's inbuilt microphone and a set of headphones...I doubt I can ask every grade 5, 6 and 7 to go buying mixers, external mics etc. to be able to practice in groups.

Thanks for the answers


  Do VST's Work?
Posted by: jjinaz259 - 04-07-2020, 10:30 PM - Forum: Help with Audio Effects Plugins - Replies (5)

Has anyone been able to get a reverb VST to work on an instrument track?
I have instrument tracks working fine, and Jamtracks working fine, but when I add a reverb (or any other) VST to an instrument track it makes no difference. 
You can hear no reverb at all.
I've seen "rumors" of 32 bit VST's only, but still no luck even with one of those.

If someone has one working, which one?
Was there something special you had to do?
Again, I can add the VST fine; the VST control panel comes up like it should; you can change presets, etc.
It just doesn't do anything to the sound!

Thanks.


  Microphones can't be heard remotely
Posted by: KennSchell - 04-07-2020, 07:53 PM - Forum: Help with Audio Gear - Replies (2)

New user - working with a Behringer UMC202HD box (2 sites only)

Each location has a microphone plugged in, each person can hear themselves, but we cannot hear each other remotely.

The guitar being played can be heard by both participants (and video working fine too).

Just no voice...

Any help is greatly appreciated.


  Apogee jamcompatibility
Posted by: emrekardes - 04-07-2020, 07:03 PM - Forum: Help with Network Gear - Replies (1)

Hi guys

I used first generation Apogee Jam (not 96K previous one) in jamkazam on my Mac Air, which I have been using for 5-6 years and working well with Garageband and other recording softwares. 

Regarding jamkazam, i plugged that in and am able to use it in solo sessions without any problem. My latency was 10.73 which was quite good. 

However, when i tried to join a session with my bandmates, they were not able to hear me and i could not hear them as well. I see “no audio” warning on the screen regarding from other mates. Hey see thr sane comment regarding  e on their screens. 

Does anyone have any idea whether jamkazam may work with Apogee Jam? If yes, which version works well? 

I would appreciate your advises so much. Thanks.