Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 6,426
» Latest member: Rockheart Bass
» Forum threads: 1,236
» Forum posts: 5,900

Full Statistics

Online Users
There are currently 104 online users.
» 1 Member(s) | 99 Guest(s)
Bing, Facebook, Google, Twitter, StuartR

Latest Threads
How to set default Buffer...
Forum: Help with Network Gear
Last Post: Alwyn
Today, 04:31 AM
» Replies: 9
» Views: 2,365
Some Cool New Features In...
Forum: Help with Live Jamming Sessions
Last Post: TWDay72
Today, 04:20 AM
» Replies: 0
» Views: 75
Allow in-my-home persons ...
Forum: Miscellaneous
Last Post: TWDay72
Today, 04:12 AM
» Replies: 2
» Views: 87
Recording separate tracks
Forum: New Feature Requests
Last Post: TWDay72
Today, 04:04 AM
» Replies: 1
» Views: 58
Focusrite direct monitor ...
Forum: Help with Audio Gear
Last Post: drux53
Today, 03:04 AM
» Replies: 4
» Views: 35
JK running on Apple's new...
Forum: Help with Mac Client Problems
Last Post: backinterrapin
Yesterday, 11:43 PM
» Replies: 0
» Views: 22
Where is the bluegrass ja...
Forum: Help with Live Jamming Sessions
Last Post: albeham
Yesterday, 09:20 PM
» Replies: 0
» Views: 27
Use of Broadcaster
Forum: Help with Live Jamming Sessions
Last Post: richardhughes59@hotmail.com
Yesterday, 05:54 PM
» Replies: 0
» Views: 30
Focusrite Solo (3rd gen) ...
Forum: Help with Audio Gear
Last Post: Dimitri Muskens
Yesterday, 01:03 PM
» Replies: 5
» Views: 112
Static when I play guitar
Forum: Help with Audio Gear
Last Post: Dimitri Muskens
11-29-2020, 09:32 PM
» Replies: 1
» Views: 38

 
  Avatar upload Error
Posted by: Griz Ruiz - 04-01-2020, 08:10 PM - Forum: Help with Live Jamming Sessions - Replies (6)

I downloaded app and configured my audio interface but when I selected upload to add an avatar I received an app limit error.
Does anyone have the solution to my issue?


  Free Plugins
Posted by: leemurray - 04-01-2020, 07:30 PM - Forum: Help with Audio Effects Plugins - Replies (9)

I just tested out the Voxengo plugins, and they work great with JamKazam.  Tested the Boogex amp sim, and OldSkoolVerb. They really help to get rid of the dry/direct feel. 

Make sure you are installing the 32 bit version of the plugins, and add the proper path to JK
C:\Program Files (x86)\vstplugins\Voxengo


  Didgeridoo
Posted by: mgrant - 04-01-2020, 07:21 PM - Forum: New Feature Requests - Replies (1)

Please could you add "Didgeridoo" to the list of instruments.  Thanks.


  kernelbase.dll was loaded but entry-point dllregisterserver was not found
Posted by: rikkzazz - 04-01-2020, 06:00 PM - Forum: Help with Windows Client Problems - Replies (4)

I've installed the latest Jamkazam client, on my Windows 7 workstation. But when I try to startup, the client dies. I checked the Event log and had this type messages (paraphrased):

kernelbase.dll was loaded but entry-point dllregisterserver was not found.

So, I updated my workstation to Windows 10 but it still hangs on c:\Windows\system32\kernelbase.dll.

How do I go about fixing this?

Richard


  Problems with Windows Client in Germany
Posted by: david.stahl86@gmx.de - 04-01-2020, 05:00 PM - Forum: Help with Windows Client Problems - Replies (4)

Hi,

me and my band are trying to get jamkazam working. We are all living in Germany (near Frankfurt).

I am getting multiple Errors / Messages.
My Setup is:
- Desktop PC
- Windows 10
- LAN Cable
- Focusrite Scarlett 6i6 2nd Gen

(1)
After starting the Windows client i get the message depicted in the screenshot in attachment 1.
It seems i could solve this myself, see attachment 2.


(2)
Next error is seen in attachment 3.
I configured port forwarding for Ports 12000 - 12010 in my router. But this did not seem to help.


(3)
After that i get the message in attachment 4.
When running the network test, i get the warning (2) again.

(4)
And another error: see attachment 5.

I am using a LAN cable ...

Any help is appreciated :-)

Playing music with my band over the internet would be fantastic!

Thanks,

David


I made a network test:     



Attached Files Thumbnail(s)
                   

  March Update and Catalina 10.15.4
Posted by: corbyfine - 04-01-2020, 04:58 PM - Forum: Help with Mac Client Problems - Replies (2)

I downloaded the new version of the app and it will NOT load!

Getting this error: 

“JamKazam” cannot be opened because the developer cannot be verified.

macOS cannot verify that this app is free from malware

Please help - jam session tonight!!!!


  No session audio inputs on Focusrite Scarlett 2i1
Posted by: Jeroen Heijne - 04-01-2020, 04:34 PM - Forum: Help with Audio Gear - Replies (1)

I can't get my Focusrite Scarlett 2i2 properly installed. The app will install my soundcard, run tests properly (green light on latency), but wont let me add session audio in- and outputs. Any idea how to fix this?

Windows is all up-to-date, newest drivers on the Focusrite Scarlett as well. Nothing else like firewall or virusscan troubles.


  Can import VST plugins but can't hear them
Posted by: cattlegrid_79 - 04-01-2020, 04:31 PM - Forum: Help with Audio Effects Plugins - Replies (5)

Hi all

I have had no trouble getting my audio hardware up and running and can create sessions no problem. I have audio signal coming through. However, when I add a VST plug in, I'm not hearing it. It adds to the track fine, but makes no difference to the sound.

I've attached a screenshot here: https://imgur.com/a/74wYm5w

Any ideas?

Thanks


  Using Dual Cameras
Posted by: jamjam - 04-01-2020, 03:50 PM - Forum: Multiple Cameras - Replies (2)

Sometimes in giving a lesson, you need to show your fingers (eg playing piano) and your face. JamKazam has a beta mode for that!
When the video opens from the menu you will see the option to open a second camera - if available. You can keep both cameras open or just fast switch between them. You can also flip the camera image, which is necessary for correct view when looking down. Experiment with it and posts your findings here!

   


  ASIO4All Problem
Posted by: Suedseele - 04-01-2020, 02:58 PM - Forum: Help with Audio Gear - Replies (5)

Has anybody a positiv experience with ASIO4All device? I cant use it. I get only 'NoLatency' in the device check. Do I something wrong?

Regards Stefan Smile