Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 7,145
» Latest member: KCJam
» Forum threads: 1,370
» Forum posts: 6,747

Full Statistics

Online Users
There are currently 111 online users.
» 2 Member(s) | 105 Guest(s)
Bing, Facebook, Google, Twitter, derhauff, Dimitri Muskens

Latest Threads
Issues with Audio Files
Forum: Miscellaneous
Last Post: Bogle_JC
2 hours ago
» Replies: 2
» Views: 33
Paid Subscriptions
Forum: Miscellaneous
Last Post: backinterrapin
2 hours ago
» Replies: 41
» Views: 2,827
Linux Application
Forum: New Feature Requests
Last Post: carvinae185@gmail.com
4 hours ago
» Replies: 23
» Views: 3,907
Unsuccessful Server conne...
Forum: Help with Network Gear
Last Post: Kuba.O
9 hours ago
» Replies: 4
» Views: 58
no webcam detected (but u...
Forum: Help with Video Gear
Last Post: Dimitri Muskens
Today, 08:08 AM
» Replies: 20
» Views: 6,557
Should I worry about buff...
Forum: Help with Network Gear
Last Post: millieallen
Today, 07:05 AM
» Replies: 4
» Views: 218
List of Audio Interfaces
Forum: Help with Audio Gear
Last Post: aramsier@yahoo.com
Today, 05:52 AM
» Replies: 200
» Views: 145,031
MAC BOOK PRO ( HIGH SIERR...
Forum: Help with Video Gear
Last Post: StuartR
Today, 02:11 AM
» Replies: 4
» Views: 61
IRIG Keys I/O help
Forum: Help with Audio Gear
Last Post: StuartR
Today, 02:08 AM
» Replies: 2
» Views: 40
UM2 and audio issue
Forum: Help with Audio Gear
Last Post: manilatom
Yesterday, 10:07 PM
» Replies: 14
» Views: 971

 
  Sorry, we couldn't find that page.
Posted by: rubyfocus - 04-16-2020, 09:03 AM - Forum: Miscellaneous - Replies (1)

Why are there so many dead links in this thing?

Sorry, we couldn't find that page.

Maybe it was moved, deleted, or you accidentally mistyped the URL.

I'm losing faith in this program.  It doesn't seem to work well at all and it feels like there's no support team.  I've looked through the forums and Admin responses are predominantly apologetic and lacking solutions, if the admin chimes in at all.


  A request
Posted by: rubyfocus - 04-16-2020, 07:09 AM - Forum: Help with JamTracks - No Replies

Would it be possible to put an actual list of available jamtracks on the website instead of restricting discovery to search only?  So far everything I've searched for comes up with nothing.  What DO you have?


  Program not detecting audio hardware
Posted by: rubyfocus - 04-16-2020, 07:04 AM - Forum: Help with Audio Gear - Replies (5)

I'm running a Saffire Pro 14 in Windows 7.  Trying to set up JamKazam and it's not even detecting the Saffire at all.  Every other program I use in this machine (Cubase, Wavelab, etc.) has no problem.  What's wrong with JamKazam?

Does anybody know?

Does anybody care?

So far, given this major problem and the multitude of dead links on the main website, this thing looks a little rag tag.  And I was SO hoping it was going to be a really good thing.

Now I wonder.

A concept whose time has not yet come.


  Behringer xenyx qf1202usb not working
Posted by: malpatch - 04-16-2020, 03:58 AM - Forum: Help with Audio Gear - Replies (3)

Help
I've tried for days to get this mixer to work with Jamkazam.
I must be doing something wrong. Huh
the app doesn't find it via usb port
Tried everything
Any help much appreciated.
Thanks
Mal


  "Independent mapping, Independent Filter, random port, no hairpin"
Posted by: agrikk - 04-16-2020, 02:21 AM - Forum: Help with Network Gear - Replies (7)

I am setting up my firewall (Sonicwall NSA4500) to work with JamKazam and I am receiving this error.

I have specified "same set of UDP ports" starting at 12000 in the client on my PC
I have poked a hole in my firewall allowing UDP ports 12000-12010
I have set up NAT to forward UDP ports 12000-12010 to the IP address of my PC.
I have checked "Enable consistent NAT" under VoIP options (per some KB I found while googling this problem)

And yet my network test always fails.

What have I missed?

   
   


  Jitter spikes
Posted by: Hittin it - 04-15-2020, 10:02 PM - Forum: Help with Audio Gear - Replies (6)

Hi:

Pretty new here and can't seem to find the solution to this or even if it's actually a problem or just how things are.

My session diagnostics and stats occasionally show Jitter in the red. It jumps to as high as 1.5ms input and output then back down to green.

My power setting is set to high performance so my minimum processor state is 100%.

Any other suggestions?

Thanks


  Network changes packets port numbers
Posted by: Bilge Terzi - 04-15-2020, 03:48 PM - Forum: Help with Network Gear - Replies (5)

I am trying to use an application that should allow me to connect to other users using an online music jamming service (Jamkazam).  When I go into a session with another musician, I see messages that my "Network is changing port numbers" and therefore not allowing my packets to go through.  I've reviewed the network setup which includes enabling uPnP, enabling NAT-PMP (although I see no option for that on my router), disabling QoS (which it is), and I have set up port forwarding to use 12001 - 12002.

 
Are there any suggestions as to what could be changing the port numbers?  I do not have any firewall enabled.  I am using an iMac connected directly to my router and the latest router firmware.  Thanks


  uninstall JK
Posted by: whr00@yahoo.com - 04-15-2020, 02:55 PM - Forum: Help with Audio Gear - Replies (7)

I installed JK on a different computer and that took care of my previously posted issue that it wouldn't  let me add 2nd input.  I reinstalled on my original laptop and the issued remained.  I guess there are log or ini files remaining from original install.  How can I remove JK and all associated files so I can get a clean install that will not have the same problem.

thanks


  Disable own audio output
Posted by: Launemax - 04-15-2020, 02:30 PM - Forum: Help with Audio Gear - Replies (3)

Hy,

is there a way to disable the own audio output?

I can hear myself double time, because jamkazam outputs my own audio again, but my physical mixer already outputs my direct input and now mixes the software output together.

Thanks for your help,
Launemax


  Fender Mustang II v2
Posted by: wallbeav - 04-15-2020, 01:30 PM - Forum: Help with Audio Gear - Replies (2)

Looking for experience with using Fender ASIO or Mustang in Jamkazam.