Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 6,508
» Latest member: Artisanaltv
» Forum threads: 1,502
» Forum posts: 7,440

Full Statistics

Online Users
There are currently 128 online users.
» 0 Member(s) | 126 Guest(s)
Bing, Google

Latest Threads
Logitech Brio webcam not ...
Forum: Help with Video Gear
Last Post: Artisanaltv
Yesterday, 08:32 PM
» Replies: 1
» Views: 382
Upcoming sessions stuck o...
Forum: Miscellaneous
Last Post: Sticks
07-26-2021, 02:23 PM
» Replies: 3
» Views: 234
New installation-getting ...
Forum: Help with Mac Client Problems
Last Post: Dimitri Muskens
07-24-2021, 12:59 AM
» Replies: 28
» Views: 6,715
Linux Application
Forum: New Feature Requests
Last Post: ElijahLynn
07-20-2021, 02:28 PM
» Replies: 40
» Views: 15,272
App freezing and cra$ng o...
Forum: Help with Windows Client Problems
Last Post: B.J. van Hoek
07-09-2021, 01:48 PM
» Replies: 13
» Views: 2,167
Finding and adding friend...
Forum: Miscellaneous
Last Post: BarryTheBassPlayer
07-08-2021, 08:14 PM
» Replies: 2
» Views: 225
ReValver 4
Forum: Help with Audio Effects Plugins
Last Post: Dimitri Muskens
07-08-2021, 03:01 PM
» Replies: 0
» Views: 174
Volume Issues with latest...
Forum: Help with Live Jamming Sessions
Last Post: Dimitri Muskens
07-07-2021, 11:40 PM
» Replies: 4
» Views: 655
Pitch change on playing a...
Forum: Miscellaneous
Last Post: Terles
07-07-2021, 01:36 AM
» Replies: 2
» Views: 200
For all happy JK users
Forum: Miscellaneous
Last Post: BarryTheBassPlayer
07-03-2021, 06:49 PM
» Replies: 3
» Views: 608

 
  Can't to add midi
Posted by: 1khz@mail.ru - 04-22-2020, 01:55 PM - Forum: Help with Mac Client Problems - Replies (3)

Hi, if I try to add a MIDI channel with VST instrument - select midi port, VST-plugin, pressing an "Add track" button, and nothing happens. Also, if I select of instrument name ('Piano') on the midi channel setup page resets a selected midi input port! All it seems like a bug.
macOS 10.13.6, JamKazam Build 1.20 "1.0.3657"


  Want help? Me too!
Posted by: Hans Peter Augustesen - 04-22-2020, 12:32 PM - Forum: Miscellaneous - Replies (2)

You want help ?

Me too!

Do you think you can get real help without helping others ?

Then you have come to the wrong place !

Only people that try to follow that will get my help.

You can get help elsewhere as much as you like.

But not from me!

That will of course be extremely dif#ult to follow through.

For different reasons.

For example are people in many cases using other names in forum than in JamKazam the app.

That of course makes it harder to know who is who and who is doing what.

But I will try and learn.

And I have NO mercy


  JK forgetting port forwarding settings
Posted by: dhjmusic - 04-22-2020, 02:50 AM - Forum: Help with Network Gear - Replies (3)

I have properly configured my AT&T UVerse router and enabled port forwarding on UDP port 12000-12010.   Sometimes I can join a session and the other musicians can send me audio.   Even when I get this basic operation running, I find that JamKazam cannot remember the UDP port settings between sessions.   This has been very frustrating.   I am operating MacOS, and I know that I am "saving" the UDP port forwarding settings on the UVerse router (as I can still see that they are active when I examine the firewall settings).   JK does not recognize that the settings are correct, and now I'm forced to reconfigure every time.  Help.


  Make the app touchscreen friendly
Posted by: andrea.lynne - 04-22-2020, 02:32 AM - Forum: New Feature Requests - Replies (2)

On my windows tablet, which has high resolution, I also cannot use the touchscreen for most things.  Even when I have increased the font size by using CTRL (+), the icons and things are too tiny for my small fingers.

Touch screen side effects of this problem on my Surface 3 tablet:
1) Scrolling on the Session list has to be done on the scroll bar, instead of just holding and pu$ng up on the screen.  When I try, instead of scrolling, it's selecting things
2) The home, back and forward icons are not clickable.
3) Adjusting volume levels, can't do it with touch screen. 


I could go on.....  there are quite a few things I cannot do without having a mouse or drawing pad.

Please make the app touch screen friendly!


  Spooky Notifications
Posted by: Hans Peter Augustesen - 04-22-2020, 12:33 AM - Forum: Miscellaneous - No Replies

It is a little spooky - to recieve notification about that now has this person or that person joined a session.

It can be Mozart, Zappa, Grieg, Jim Henriksen, Lille Palle, Buster Larsen, Poltergeist, Mongo Jerry, Florence Foster Jenkins, MacGyver, Caruso, Mary Poppins or whatever

Persons that I mostly never had heard about. Or maybe I have - I can not remember anything about them, though, usually.

I am of course not following them and they are not on my "friendlist".

That is of course 100 % certain.

But those spooky notifications keep on coming and coming and coming.

Maybe I can spook them away


  Sample Rate??
Posted by: birrellwalsh - 04-21-2020, 10:53 PM - Forum: Help with Audio Gear - No Replies

I wanted to try out my Microsoft headset mike for Jamkazam recording.  I made sure its sample rate was 48000.  I set the Jamkazam sample rate at 48000.  And still the system declined to accept it.  How have I erred?

And thanks!


  WIndwos Client freezes after start
Posted by: hstraub - 04-21-2020, 08:35 PM - Forum: Help with Windows Client Problems - Replies (4)

Hi, I am a newbie. I registered on JamKazam successfully and also installed the Windows client successfully, but now I am stuck. When I start the JamKazam client, it just opens two windows, on entitled "JamKazam" and the other "JamKazam client", and that's it. Both windows just stay there forever and don't react to any mouse clicks.
I thought the firewall might be the reason, so I switched it off, but still the same behaviour.
Computer is Windows 10.
What could the problem be?!


  built-in microphone not working for chat
Posted by: emanuel - 04-21-2020, 07:17 PM - Forum: Help with Audio Gear - Replies (5)

Hi everybody,

this is my first thread in this forum.

I'm discovering JK and for now I'm struggling with the fact that I'm having big problems using the buit-in microphone of my MacBook Pro as my chat microphone.

I have my guitar hooked to my RME Fireface with Amplitube as VST and that's working fairly well. But then I would like to use the built-in microphone as my chat mic, but when I try to select "internal microphone" I only have a bad digital noise coming out.

Actually I tried to select all the options JK's giving me: I can select 4 "default inputs" (?) and 4 (?) "buit-in microphones" and all these inputs give me the same digital noise...

I'm a bit confused, does anybody had the same issue?
(I have a MacBook Pro running on Sierra)

Thanks y'all and keep on rockin'!

E


  Jamtracks - $1.99 vs $2.99 versions
Posted by: cwgonyx - 04-21-2020, 03:53 PM - Forum: Help with JamTracks - Replies (1)

I a newbie to jamkazam...I d/loaded the $2.99 version..it says its expoertable to mp3 players? how do  I do that? can I share with other band members?


  warning message
Posted by: Jimbo909 - 04-21-2020, 03:46 PM - Forum: Help with Mac Client Problems - Replies (1)

Help--after installing latest version, this message appears while starting up JK:
"Warning!!!!! Critical!! Unable to bind to media udp port no 56650. Try restarting the JK client." Then the normal opening screen appears. If I restart the client the loop repeats.

Normal opening screen gets me to network test, which stops with message "No network test servers are available"
Connected to router with ethernet, have had some success in the past, i.e., my interface was tested and found to be not fast enough (which I don't understand). So now i can't even get out to a test server. I am posting this to see if anyone else has found a resolution. Thanks for your help!

MacBook Pro
OSX 10.11.6
2.5 Ghz Intel Core i7
16 Gb DDR3
1Tb SSD boot & storage drive