Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 7,128
» Latest member: Kuba.O
» Forum threads: 1,369
» Forum posts: 6,726

Full Statistics

Online Users
There are currently 102 online users.
» 2 Member(s) | 97 Guest(s)
Bing, Google, Yandex, carvinae185@gmail.com, GDJ

Latest Threads
problems selecting items ...
Forum: Help with Video Gear
Last Post: hirschle1
1 hour ago
» Replies: 17
» Views: 515
Headphones Output - Scarl...
Forum: Help with Audio Gear
Last Post: g.dodich
1 hour ago
» Replies: 4
» Views: 145
Recorded audio volume adj...
Forum: Help with Live Jamming Sessions
Last Post: carvinae185@gmail.com
2 hours ago
» Replies: 0
» Views: 14
Issues with Audio Files
Forum: Miscellaneous
Last Post: Zlartibartfast
2 hours ago
» Replies: 1
» Views: 21
JamKazam doesn't receive ...
Forum: Help with Audio Gear
Last Post: Zlartibartfast
2 hours ago
» Replies: 4
» Views: 19
IRIG Keys I/O help
Forum: Help with Audio Gear
Last Post: Zlartibartfast
3 hours ago
» Replies: 1
» Views: 31
MAC BOOK PRO ( HIGH SIERR...
Forum: Help with Video Gear
Last Post: hirschle1
Today, 08:13 AM
» Replies: 3
» Views: 48
Should I worry about buff...
Forum: Help with Network Gear
Last Post: carvinae185@gmail.com
Yesterday, 10:35 PM
» Replies: 1
» Views: 191
Linux Application
Forum: New Feature Requests
Last Post: graham
Yesterday, 09:55 AM
» Replies: 22
» Views: 3,856
JamBlaster support is dis...
Forum: JamBlaster
Last Post: joe@joebear.net
01-22-2021, 10:42 PM
» Replies: 12
» Views: 5,174

 
  Power Mixer
Posted by: leemurray - 04-13-2020, 09:44 PM - Forum: Miscellaneous - Replies (3)

I thought there used to be a shortcut like Ctrl-Alt-M that would bring up a Power Mixer. Is it still available on the Windows client?


  No Audio from JamKazam (Windows PC); native RealTek Devices
Posted by: VocalNerd - 04-13-2020, 09:18 PM - Forum: Help with Audio Gear - Replies (5)

Problem summary: No sound coming out of JamKazam.

I'm running a Windows PC, (Windows 7), and am trying to get JamKazam to work with the built-in mic an speakers (headphones plugged into jack - Realtek), but have not been able to hear any sounds at all from the JamKazam program. i am open to buying more hardware, but wanted to test it/ensure it works via built-in stuff first.

Outside the program, I have confirmed that my microphone and headphones are working (via a separate sound recorder program and normal windows sounds/watching YouTube videos, etc.)

Within JamKazam, I see via the light bars that my voice is being picked up, but I cannot hear any sounds. Not the sample "play" sound during audio gear configuration; not the metronome sound; nothing. Sometimes I see a momentary "Unable to open test sound. Contact support." message during audio gear configuration.

What I have tried so far:
- I have tried the trick mentioned elsewhere in this forum to close all other programs (including Skype, IE, etc.) and to uncheck the "Allow applications to take exclusive control of this device" option in the Manage Audio Devices menu for both the microphone and the speakers.
- I've tried uninstalling and reinstalling JamKazam
- Restarting computer.
- I've tried different settings/sample rates/etc.

Any ideas would be greatly appreciated; I miss collaborative music.
Also, someone who has this thing working -- At what point in the audio setup configuration process were you first able to hear yourself through your audio output device?

Thanks in advance for any and all ideas.


  Question about JamKazam team
Posted by: Carl - 04-13-2020, 08:22 PM - Forum: Help with Network Gear - Replies (1)

Hi,
With my french organization, we have sent several emails to JamKazam to ask questions about the system and a possible partner$p, but we do not receive any response. It's a little weird.
Has anyone ever had contact with someone from JamKazam and do you know if there is a serious team behind this system?
Are they off since March?
Thank you in advance for your answers.
Carl


  interface choice
Posted by: wjdewit1962 - 04-13-2020, 06:01 PM - Forum: Help with Windows Client Problems - Replies (3)

Why do i have to chose between 2 behringer interfaces in tab: Device Configuration, when i dont have such a interface, but i have a ZOOM livetrak 12 ant i can't select that thing. also ASIO panel won't openup and about a 1000 other problems


  HELP GETTING STARTED.
Posted by: ivarevan - 04-13-2020, 06:00 PM - Forum: Help with Video Gear - Replies (1)

I AM VERY INTERESTED IN THIS APPLICATION.   HOWEVER AS A BEGINNER I NEED HELP.   THIS INTERFACE IS VERY CONFUSING AND I HAVE NOT HAD ANY SUCCESS GETTING IT TO WORK AS ADVERTISED AND I NEED USERS WITH EXPERIENCE FOR HELP.  

BEING SOCIALLY ISOLATED IS AWFUL AND THE ABILITY TO REHEARSE WITH MY BAND MAY SAVE MY SANITY.  CAN SOMEONE HELP ME GET STARTED WITH SOME BEST PRACTICES?   PERHAPS ON A ZOOM CALL REAL TIME?   THIS APP IS VERY CONFUSING AND I AM STUCK.  I GOT TO THE "TESTING PHASE" AND HIT A DEAD END.  CAN SOMEONE WALK ME THROUGH SOME STEPS?  I HAVE LOTS OF EXPERIENCE WITH OTHER VIDEO CONFERENCING PLATFORMS LIKE ZOOM BUT THIS ONE IS NOT VERY INTUITIVE.

 I DID THE INITIAL  "TESTING" AND IT SAID I CANNOT SUPPORT VIDEO BECAUSE OF MY INTERNET SPEED.   

OK THEN, WHAT IS NEEDED TO PASS THE INITIAL TEST and or WHAT INTERNET SPEED IS REQUIRED TO DO VIDEO?  CAN SOMEONE TELL ME WHAT TO UPGRADE TO FOR SUCCESS?  WHO OUT THERE IS UP AND RUNNING GREAT JAMMING WITH THEIR BAND WITH VIDEO?

 i HAVE NOT SEEN ANY TUTORIALS ON HOW TO SET UP VIDEO SUCCESSFULLY OR A SPECIFIC LIST OF WHAT IS NEEDED TO DO VIDEO CORRECTLY.    SO I AM HUMBLY ASKING ANYONE SYMPATHETIC FOR HELP.  JAM KAZAM APPEARS TO HAVE NO SUPPORT OR THEY ARE INCREDIBLY BUSY AND BOGGED DOWN.

THANKS FOR ANY ASSISTANCE.   AGAIN IF SOMEONE CAN ZOOM ME FOR REAL TIME HELP I WOULD APPRECIATE THAT


ivarevan@gmail.com


Thumbs Down nothing works
Posted by: wjdewit1962 - 04-13-2020, 05:42 PM - Forum: Help with Windows Client Problems - Replies (4)

i tried to setup this program, but i cannot let it work in any way. i still get messeges about server being overbusy, when i click play on a song,same message, latency is overall unacceptable or not good Angry etc etc
looks like i do everything wrong, or am i too old for this (58)


  Need help with setting up Scarlet 2i2 Gen3. Please!
Posted by: catrambull - 04-13-2020, 05:01 PM - Forum: Help with Audio Gear - Replies (11)

Hi i have been following the Videos to set up the Scarlet 2i2 gen 3 to work with Jamkazam on Windows 10 and have run into many problems. At this time I cannot get past the latency test. For the input and outputs I've selected ASIO , and have tried various Sample Rates and Buffer Sizes. The streaming settings are currently at 48000 and 120. After I do the latency test, it says that the latency cannot be predicted and to run an audio loopback test. I performed the loopback test as described in the video by unplugging the jack from my guitar and into the headphone jack on the scarlet. The loopback test just runs on and on never giving a result. I also tried the WDM setting for the inputs and outputs, and although I would sometimes get poor or fair latency results, it proved unworkable when attempting to Jam online. I will add that I downloaded the latest driver from Focusrite for the Scarlet and I am able to get good sound in my Headphones from my guitar in Channel 1 and Microphone in Channel 2.
Any suggestions would be most welcome!


  latency in the network
Posted by: jctonka - 04-13-2020, 04:41 PM - Forum: Help with Network Gear - Replies (1)

I have configured my gear, latency is good,  while having a session with another user who has good latency on their set up we seem to have an overall connection latency , i can hear an echo for every note I play.  

Is there some other settings we need to make on our routers?


  Turn off hardware monitoring with MOTU Microbook
Posted by: TimN - 04-13-2020, 04:26 PM - Forum: Help with Audio Gear - Replies (3)

I have been unable so far to find settings that will enable me to turn off hardware input monitoring in my MOTU Microbook IIc interface and still hear the JamKazam output stream. I set JK to accept 2 Input channels of the interface (a mic and my Pianoteq software piano). JK then automatically required that I use Output channels 1 & 2 of the same interface. I am using a MacBook Air, OSX High Sierra, and the most recent JK update. 

I always hear my piano and mic input directly monitored, on top of the JK output stream. If I mute the MOTU hardware input monitor mix (with MOTU CuemixFX), I can't hear JK output either. How can I turn off input monitoring in the MOTU, yet hear JK through the MOTU outputs?

Thanks in advance for any advice!


Question Midi Sync
Posted by: phawsea - 04-13-2020, 02:58 PM - Forum: Help with Live Jamming Sessions - No Replies

Hi all!

How do you handle midi sync? Do you use external apps?

The internal metronome of jamkazam helps to have a fixed reference when just jamming with acoustic gear. But when having drum machines and loops running, it would be essential to have this gear in sync. Any suggestions?

Thanks!
Martin