Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 7,062
» Latest member: sporter323
» Forum threads: 1,361
» Forum posts: 6,684

Full Statistics

Online Users
There are currently 104 online users.
» 1 Member(s) | 99 Guest(s)
Bing, Facebook, Google, Twitter

Latest Threads
List of Audio Interfaces
Forum: Help with Audio Gear
Last Post: mrpastry
5 hours ago
» Replies: 198
» Views: 142,515
Linux Application
Forum: New Feature Requests
Last Post: ElijahLynn
7 hours ago
» Replies: 19
» Views: 3,537
Jamkazam log file
Forum: Help with Live Jamming Sessions
Last Post: redstart
7 hours ago
» Replies: 2
» Views: 48
Cannot upgrade from free
Forum: Miscellaneous
Last Post: Dimitri Muskens
Yesterday, 09:45 AM
» Replies: 1
» Views: 37
Apogee ONE question
Forum: Help with Live Jamming Sessions
Last Post: Zlartibartfast
01-17-2021, 08:41 PM
» Replies: 10
» Views: 1,615
Focusrite Scarlett Solo 3...
Forum: Help with Audio Gear
Last Post: Zlartibartfast
01-17-2021, 06:08 PM
» Replies: 6
» Views: 201
Jamkazam does nog reconiz...
Forum: Help with Audio Gear
Last Post: Zlartibartfast
01-17-2021, 05:41 PM
» Replies: 8
» Views: 109
Inconsistency in latency ...
Forum: Help with Network Gear
Last Post: Dimitri Muskens
01-16-2021, 08:36 PM
» Replies: 1
» Views: 66
Optimum gear
Forum: Help with Network Gear
Last Post: StuartR
01-16-2021, 06:11 PM
» Replies: 12
» Views: 1,460
Audio/Configuration/Prefe...
Forum: Help with Live Jamming Sessions
Last Post: joe@chilevents.com
01-16-2021, 03:11 AM
» Replies: 1
» Views: 161

 
  Cannot hear voice of someone I'm jamming with
Posted by: markgrebey@gmail.com - 04-11-2020, 10:40 PM - Forum: Help with Live Jamming Sessions - Replies (6)

Hello,

I'm having trouble within a jam session.  This is a two guitarist jam session.  Within the session I can hear the other guitarist's guitar but I cannot hear his voice.  He can hear both my guitar and my voice.  We are both using the built in microphone on our laptops (mine a MacBook Air, his a Microsoft Surface) for our Voice Chat configuration.

Anyone else experience this or have any tips on how we can resolve so that I can hear his voice?

Thanks much!

Mark


  Update Band Profile: Not Working?
Posted by: mblack77 - 04-11-2020, 08:02 PM - Forum: Help with Mac Client Problems - Replies (7)

Hi Guys,

I'm trying to update some of our Band Profile, and when I click on 'Save and Next', nothing appends.

Do you have the same problem? How to fix that?

Regards,

Michel


  Latency
Posted by: mgr0sz834 - 04-11-2020, 07:27 PM - Forum: Help with Network Gear - Replies (6)

JamKazam is very cool!  Need some help or clarification with network response.  A couple of months back, I could connect with acceptable latency.  Now, the app always reports my latency as 30ms+.  My speedtest is showing 1Gb/sec.  Pings to you show 40ms+ average.  A tracerte to a dallas.nodebalancer shows about 2ms response time and then shows no further network devices.  I suspect the latency is not on my side?  Is that to be expected at the current time?  I understand you have a lot of activity.  I can connect fine and start a session, albeit with the notice my latency is high on my gear.  

I noted the port forwarding posts but it was working perfectly before and UDP ports shouldn't be causing latency issues.  

I can connect, it's just the latency shown in the session by the app.  Is the latency shown in the app the actual latency, or is it a false indication?

Please advise.  Content to wait if it is a network performance or server capacity issue on your side.  Happy Easter!  

Thanks!

Mark


  Scarlett Solo not in the drop down list of gear, I have tried to set up many times,
Posted by: temptry32@gmail.com - 04-11-2020, 04:42 PM - Forum: Help with Audio Gear - Replies (1)

Have cleared my computer of the downloads when it continues to be a problem. Rebooted several times, turn off computer and tried to start fresh and download drivers for scarlett solo, being forced to "focusrite control" which seems to be the issue. 
Anyone know how to just download the driver for the Scarlett Solo without the "focusrite control"?


  Grayed Users " No audio ? "
Posted by: Rawdog23 - 04-11-2020, 04:40 PM - Forum: Help with Mac Client Problems - Replies (1)

Hey !

Today I created a session with my band. Among the 4 of us 2 could hear everybody , 1 could hear 2 persons and I only could hear 1 person.
Usually the person is " grayed " and I get a " No audio?" yellow notice but the link leads nowhere.
I tried restarting the router, the computer and the app. Nothing seems to work.

How is this possible? 

Thanks in advance,


  Text size
Posted by: ecmagro - 04-11-2020, 04:37 PM - Forum: Miscellaneous - Replies (1)

Is there a way to increase the text size on the interface. Mine is way too small to read.


  Report on my status here
Posted by: Hans Peter Augustesen - 04-11-2020, 04:34 PM - Forum: Miscellaneous - Replies (3)

I am first of all just a common user of JamKazam the app

I have so to say nothing to do with JamKazam the company

I am not a official for JamKazam, not employed, nothing ...

As super moderator on Jamkazam Forum I am a total volunteer.

I have never expressed any interest for that task.

JamKazam asked me if I would be moderator

Before I could answer, Jamkazam Forum appointed me as super moderator - giving my account some special abilities.

That will say without my knowledge.

But not against my will

That is the situation


  Scarlett Solo buffer set to 64 is changed to *120* by JK
Posted by: TProch - 04-11-2020, 02:36 PM - Forum: Help with Audio Gear - Replies (4)

Using a Focusrite Scarlett Solo and Focusrite usb driver. Working great with JK. The gear latency and jitter is very low. BUT I am trying to reduce the interface buffer size to 64. I have read that it can help reduce internet latency, which is still too high?? Focusrite Control app lets me do this and it sticks, but JK switches it to *120* when I load the audio profile into JK. Anyone else seeing this? Anyone know the fix, or if this is in fact normal/ok?

Sample rate: 48000
Bitrate: 320kb/s
Audio frame size: 2.5ms
Network packet rate: 400pkt/s
Buffer size:*120*


Video Audio not getting through
Posted by: Pete Savigny - 04-11-2020, 10:54 AM - Forum: Help with Audio Gear - Replies (1)

I have been able to use JamKazam with others. Now I'm testing with my flutist. She is on a Mac, I'm on PC with UMC202HD.
Both of us have the signal showing individually in JamKazam, but our audio is not getting through. 

Her latency is fair (11ms), mine is very low (4ms). 
At the moment, she cannot yet connect via network cable, as her adapter has not yet arrived. 
But I want to test with her using WiFi just for now. I have seen it working with others. 

Unfortunately, all the help links don't work. 
Can you help us solving this problem?

We went through the audio gear setup, and everything seemed fine, there was success at the end. 

So what can we do?


  Please, add a search filter by latency and by country
Posted by: penthalfan - 04-11-2020, 10:51 AM - Forum: New Feature Requests - Replies (3)

I joined a couple of sessions after midnight and I keep finding musicians who live in Europe or in Australia and trying to search locally from where I live here in California to find someone to play with at a sufficent distance for a low latency jam session.
It would be a great new feature to add.