• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multiple problems during last night's live Jam.
#1
We are a band that has been using JK for close to 2 years now.
We are scattered across ths U.S. but manage to use JK fairly successfully....
Last night, after the latest JK update, we experienced problems that have and had not occured before.
1. When joining a session a pop-up msg would appear stating,
    Warning.  No audio input signal detected.....
    However,  audio was heard clearly and there appeared to be no problems( has been occuring
    quite often lately)
2.  Occasionally, one of us would be dropped from the JK session (has happened infrequently before).
3.  After about an hour into the session,  the volume on our lead singer would drop drastically but only for me.
    Everyone else could hear him clearly just as before.
    We would log out of JK, reboot our modems and machines and log back in to JK.
    The problem would temporarily disappear but then after 20 or 30 seconds his volume would drop again (again only for me).
Our drummer, from MA and I, in FL, took snapshots of our lead singers (in TX) stats.
The stats from our drummer appeared fine... however the stats that I had showed horrendous Internet Jitter 145.1 ms and Packet Loss 100%, which would explain the          drop in volume.
      i could still hear him but very very faintly.

We were  hoping that there might have been a jK server problem last night that could have been causing some of these problems.....
Otherwise, would anyone have any ideas as to why this (item 3) would all of a sudden start happening?


Attached Files Thumbnail(s)
       
  Reply
#2
Me and my jammers are having the same problems recently.
  Reply
#3
One of my friend have this same problem if anybody got solution so please share with us.
  Reply
#4
I have had the exact same issue over the last 2 weeks with 2 separate groups. The app had been recently working almost flawlessly with everyone having purchased better interfaces/equipment.... Now we have situations where only certain members can hear others,  where others may be able to hear everyone. seems very random. I noticed the same issues with 100% packet loss... If people drop out, totally log off, shut down and then come back in, the app may work for all for a bit until the same things starts to happen. 

Totally unusable when this happens. We just shut it down and give up.  I have a new mac, pretty new interface and everything had worked well before this started to happen. If there are settings that need to be adjusted based on the latest update (that's when I think I started to have issues) please publish them. Very frustrating right now.

Thanks!
  Reply
#5
(10-07-2020, 04:25 PM)dannydep Wrote: We are a band that has been using JK for close to 2 years now.
We are scattered across ths U.S. but manage to use JK fairly successfully....
Last night, after the latest JK update, we experienced problems that have and had not occured before.
1. When joining a session a pop-up msg would appear stating,
    Warning.  No audio input signal detected.....
    However,  audio was heard clearly and there appeared to be no problems( has been occuring
    quite often lately)
2.  Occasionally, one of us would be dropped from the JK session (has happened infrequently before).
3.  After about an hour into the session,  the volume on our lead singer would drop drastically but only for me.
    Everyone else could hear him clearly just as before.
    We would log out of JK, reboot our modems and machines and log back in to JK.
    The problem would temporarily disappear but then after 20 or 30 seconds his volume would drop again (again only for me).
Our drummer, from MA and I, in FL, took snapshots of our lead singers (in TX) stats.
The stats from our drummer appeared fine... however the stats that I had showed horrendous Internet Jitter 145.1 ms and Packet Loss 100%, which would explain the          drop in volume.
      i could still hear him but very very faintly.

We were  hoping that there might have been a jK server problem last night that could have been causing some of these problems.....
Otherwise, would anyone have any ideas as to why this (item 3) would all of a sudden start happening?
Re # 1 - just ignore it.  I get the same message but I think it is because my VST's haven't loaded yet, and JK sees this as a loss of audio input.
Re #2 & 3 - Others have reported similar problems, specifically for last night.  JK is a peer to peer system, but it is worth checking that all users have their settings correct - under Manage / Network Settings / Route.  The following should be checked - Prefer Lowest Latency Path, Prefer Split Media Routing, and Prefer Warm Connection.
  Reply
#6
(10-16-2020, 11:33 PM)Terles Wrote:
(10-07-2020, 04:25 PM)dannydep Wrote: We are a band that has been using JK for close to 2 years now.
We are scattered across ths U.S. but manage to use JK fairly successfully....
Last night, after the latest JK update, we experienced problems that have and had not occured before.
1. When joining a session a pop-up msg would appear stating,
    Warning.  No audio input signal detected.....
    However,  audio was heard clearly and there appeared to be no problems( has been occuring
    quite often lately)
2.  Occasionally, one of us would be dropped from the JK session (has happened infrequently before).
3.  After about an hour into the session,  the volume on our lead singer would drop drastically but only for me.
    Everyone else could hear him clearly just as before.
    We would log out of JK, reboot our modems and machines and log back in to JK.
    The problem would temporarily disappear but then after 20 or 30 seconds his volume would drop again (again only for me).
Our drummer, from MA and I, in FL, took snapshots of our lead singers (in TX) stats.
The stats from our drummer appeared fine... however the stats that I had showed horrendous Internet Jitter 145.1 ms and Packet Loss 100%, which would explain the          drop in volume.
      i could still hear him but very very faintly.

We were  hoping that there might have been a jK server problem last night that could have been causing some of these problems.....
Otherwise, would anyone have any ideas as to why this (item 3) would all of a sudden start happening?
Re # 1 - just ignore it.  I get the same message but I think it is because my VST's haven't loaded yet, and JK sees this as a loss of audio input.
Re #2 & 3 - Others have reported similar problems, specifically for last night.  JK is a peer to peer system, but it is worth checking that all users have their settings correct - under Manage / Network Settings / Route.  The following should be checked - Prefer Lowest Latency Path, Prefer Split Media Routing, and Prefer Warm Connection.
DANNYDEP:
What is "Split Media Routing"?  What is "Prefer Warm Connection"? Are you saying that all participants of the same session should have these three settings?

Thanks
  Reply
#7
(10-17-2020, 05:48 PM)JAMGK Wrote:
(10-16-2020, 11:33 PM)Terles Wrote:
(10-07-2020, 04:25 PM)dannydep Wrote: We are a band that has been using JK for close to 2 years now.
We are scattered across ths U.S. but manage to use JK fairly successfully....
Last night, after the latest JK update, we experienced problems that have and had not occured before.
1. When joining a session a pop-up msg would appear stating,
    Warning.  No audio input signal detected.....
    However,  audio was heard clearly and there appeared to be no problems( has been occuring
    quite often lately)
2.  Occasionally, one of us would be dropped from the JK session (has happened infrequently before).
3.  After about an hour into the session,  the volume on our lead singer would drop drastically but only for me.
    Everyone else could hear him clearly just as before.
    We would log out of JK, reboot our modems and machines and log back in to JK.
    The problem would temporarily disappear but then after 20 or 30 seconds his volume would drop again (again only for me).
Our drummer, from MA and I, in FL, took snapshots of our lead singers (in TX) stats.
The stats from our drummer appeared fine... however the stats that I had showed horrendous Internet Jitter 145.1 ms and Packet Loss 100%, which would explain the          drop in volume.
      i could still hear him but very very faintly.

We were  hoping that there might have been a jK server problem last night that could have been causing some of these problems.....
Otherwise, would anyone have any ideas as to why this (item 3) would all of a sudden start happening?
Re # 1 - just ignore it.  I get the same message but I think it is because my VST's haven't loaded yet, and JK sees this as a loss of audio input.
Re #2 & 3 - Others have reported similar problems, specifically for last night.  JK is a peer to peer system, but it is worth checking that all users have their settings correct - under Manage / Network Settings / Route.  The following should be checked - Prefer Lowest Latency Path, Prefer Split Media Routing, and Prefer Warm Connection.
DANNYDEP:
What is "Split Media Routing"?  What is "Prefer Warm Connection"? Are you saying that all participants of the same session should have these three settings?

Thanks

I have no idea what Split Media Routing or Prefer Warm Connection is (they are new with the latest update), but there was a post where a group with similar problems set their settings to what I suggested that resolved their problems, so no harm in trying.  Also, regarding the options in "Prefer Lowest Latency Path", I am of the understanding that all players should have the same setting here for best results.
  Reply
#8
I think those new options are for future use with JKs network acceleration services phase 2. Probably don't do anything for our current peer-to-peer connectivity.

But of course I'm just guessing because they haven't told us much yet.
  Reply
#9
(10-18-2020, 07:07 PM)StuartR Wrote: I think those new options are for future use with JKs network acceleration services phase 2. Probably don't do anything for our current peer-to-peer connectivity.

But of course I'm just guessing because they haven't told us much yet.
You may well be right, but I am just passing on what I have seen in other posts.  I see another update to fix "stability issues" - maybe that will make a change...
  Reply
#10
(10-18-2020, 11:14 PM)Terles Wrote:
(10-18-2020, 07:07 PM)StuartR Wrote: I think those new options are for future use with JKs network acceleration services phase 2. Probably don't do anything for our current peer-to-peer connectivity.

But of course I'm just guessing because they haven't told us much yet.
You may well be right, but I am just passing on what I have seen in other posts.  I see another update to fix "stability issues" - maybe that will make a change...
where do you see mention of another update for stability issues?
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)