• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mac Client - no Audio need help!
(04-19-2020, 02:36 AM)boco Wrote:
(04-09-2020, 12:56 AM)Xuplummer Wrote: I am happy to report that I took the advice of others on this forum and it worked.  Even though I hook up to my Mac via USB from my audio interface, i still needed to allow the Microphone option on my Mac "access".  You do this by going to Security and Privacy.  Go to Privacy - select Microphone, then make sure Jamkazam is checked.... that's it!

Hope that helps someone.
thanks Mr Xuplummer that was very helpful. I had exactly that problem, no sound coming from my focusrite on. macbook pro. Allowing the jamkazam app to use the microphone fixed it. thanks 😊

Thanks Xuplummer - this did it for me too!
I'm trying to get my buddy on to JKZ and have jumped through many hoops to almost no avail. Current setup is wifi (although we tried ethernet with even less success), M-Audio Fast Track Pro, updated Mac OS from Mountain Lion to Sierra. Tested the network connection, audio gear, and passed but we come up grayed out for eachother in JKZ. He is on a 2012 iMac. His JKZ meter is reading audio. I once heard audio from him (his guitar) when we had him on an iRig but he could not hear me (us). We configured his proxy settings with the ethernet as well. We also did the security and privacy check to ensure jamkazam could access the mic and was accessable. We also tested his audio gear in GarageBand and that checked out too. He lives down the street from me as well so latency should be low (good). Other thing I did was call the ISP and inquired about the IP address being public and not private. They assured me that all of their IPs are public.

I'm pretty OCD and determined to get this right. He's my band mate and I'd love to get jamming with him to rehearse our songs again. Any tips for us?

Forum Jump:

Users browsing this thread: 1 Guest(s)