• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Do Not Install May 18th update! -> RESOLVED <-
I ran the update on a Big Sur (11.3.1) system and an El Capitan (10.11.6) system today. Both of them (were then) unable to launch JamKazam.

Do Not Allow your Mac to take the May 18 *automatic* update!

I will submit a ticket with JamKazam, and post here when I have some news

-> see below <-
System: MacBook Pro 13, M1, OS 11.1.3 Confirming the May 18th update causes Jamkazam to crash upon opening. Have put in reports upon each failed attempt (5). Sent an email to support.
Known issue: I can confirm solution below from JKz support works on both Catalina and Big Sur.

Today we released a very significant update to the JamKazam application. This update includes some major surgery on the app, and as a result, you cannot rely on the normal self-updating feature of the application. The next time you want to use the app, you will need to go to https://www.jamkazam.com/downloads to download and install the app fresh from our website. For Mac users, we suggest the extra step of going to your Applications folder and deleting the JamKazam app there before going to the link above to download and install the new app. You can then launch the newly installed app, and all should be working properly.
Thanks, Dimitri - I received those instructions in the email response from JK support.

So the issue is not with the update 1.0.3776, rather it's the "updating process" itself that failed.

I can verify that the client will launch, if it's installed manually.

Folks need to download the dmg file rather than allow the automatic update to run.
Thanks for the quick response and fix. All's well here on M1 MacBook Pro 13, OS 11.3.1
My group installed the update on 3 Macs (running 10.11, 10.13, and 11.4) and two Win10 machines. One user had problems setting up a new session after the update and one had to reboot his Mac (resetting PRAM included) and JK operation seemed to be substantially improved for our 1 hour session.
T.W. Day
Minnesota, USA
with the latest update - 1.0.3779 - the automatic update process is turned off and the user is prompted to download the new version, delete the old, and manually install the new.

This worked perfectly!

thanks again, JK coders - I prefer the manual install process anyway. No need to go back to automatic updates

Forum Jump:

Users browsing this thread: 1 Guest(s)