• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JK is getting worse and worse since upgrade plan
#1
Thumbs Down 
Hello everybody,
we made the mistake to subscribe an update plan to silver and since then the quality of the connection is worse than ever.

The latency increased, the network jitter increased, there are lots of packet losses. Reasonable rehearsing is no longer possible.

Does anybody experience the same issues?

Next week we will give the whole thing a last chance. Angry

Best regards
  Reply
#2
Yes, there has been a pronounced decline in quality, increased disconnects, and latency/jitter problems in the last month or so, to a level we have not seen even from the beginning. They replied quickly, but the "fix"promoted was an improved video "soon." The sell is that the video has been the overloading factor. I hope that's true but I am doubtful. It appears there is no error logging in the system, meaning WE have to try to track down the evidence of what was going on. Not a good option since we are immediately frozen or disconnected. With the rapidly approaching opening of in-person practice and shows, if JK can't fix this and quick, they are going to lose their users. All members of both of my groups are discussing breaking from JK if there is not rapid improvement. Sad to see.
Larry
Bassman9952@gmail.com
  Reply
#3
So I'm obviously not alone with these problems
  Reply
#4
Our five-man-band's experiences over the past few weeks have been the same. Almost like a steady regression? Last week, with four only present, one member could hear the other three, but all he heard was distortion. Various attempts to leave the session, and come back, by all of us, did not change anything. Yes, strangely enough, the jitter readings were substantially higher than before as well.
We're going to attempt a session tonight with three only, to see if the individual has continuing or specific issues, and to try and fiddle with some settings on a trial-and-error basis. Likely play a JamTrack too, because previously one person only got garbage to listen to, whereas the others had it loud-and-clear.
  Reply
#5
(05-05-2021, 01:03 AM)schabeth Wrote: Our five-man-band's experiences over the past few weeks have been the same. Almost like a steady regression? Last week, with four only present, one member could hear the other three, but all he heard was distortion. Various attempts to leave the session, and come back, by all of us, did not change anything. Yes, strangely enough, the jitter readings were substantially higher than before as well.
We're going to attempt a session tonight with three only, to see if the individual has continuing or specific issues, and to try and fiddle with some settings on a trial-and-error basis. Likely play a JamTrack too, because previously one person only got garbage to listen to, whereas the others had it loud-and-clear.

>>>
Hi, in which part of the equation were your "jitter readings substantially higher"? On your Audio Interface or on your Internet Connection? Was this the case for all session peers? Are all session peers using the same Network Route settings? (p2p or ARS)
For the member that heard only "distortion", would that also be the case in a 'quick start private session'?. Did you all try to connect with that member separately to eliminate any possible issue between specific peers?

Then there are all sorts of other variables to take into consideration. Even accidental change of a setting (a box is easily ticked when using a glide-/track-pad, etc.) Also when using other audio processing software, like e.g. a DAW, on the same machine, the settings of an Audio Interface can be changed/set/reset without it being obvious.
  Reply
#6
Put things in perspective: for us, comprehending the jargon alone is a challenge, nevermind trying to get to the bottom of all the technical issues. It would be fair to say that all of us naively expected a plug-and-play solution? All credit to the developers of JK so far. (But, it is not foolproof yet, because fools are ingenious?)

During our trial run last night with three participants, some even had to be directed to the "Manage" drop-down menu (didn't know of its existence or functionality). So we did take a quick peek at the "Network + Route" settings, and much to our intrigue saw that we had different ARS locations -- one in Seattle, the other in Tacoma.
If it ain't broke, don't fix it. Once we got JK working reasonably a few weeks ago, we did not attempt to delve deeper into any of the settings. In answer to your questions: mostly we don't know. I think it was the internet/session jitter? Will take note during our full session tonight. We are primarily trying to play music, not debug software.

Because we had trouble with JamTracks before, we tested that too. Initially, couldn't get it to work. Various successive attempts to open a specific Jamtrack: one member heard nothing; same member had total distortion; other member had total distortion. Then, miraculously it worked for all three (although it was overwhelmingly loud for one).
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)