• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New installation-getting an error when launching the app
#11
I have been using the same interface and iMac with JamKazam on BigSur for months with no issues. There was an update to JK on Tuesday that caused me some problems then and then today this started to happen. I think the problem has been introduced in to most recent update.
  Reply
#12
(03-25-2021, 04:08 PM)David Hines Wrote:
(03-24-2021, 02:50 AM)caryian Wrote: I (sort of) solved the problem.  It's a hack, but these steps allowed me to launch the app:

1) Open Activity Monitor
2) Locate the coreaudiod process
3) Launch the JamKazam app
4) Immediately after launching the app, while it is still loading, switch back to the Activity Monitor an drill the coreaudiod process
Hi caryian. What does "drill" mean in your suggestion above? I don't see a "drill" button in Activity Monitor. Thanks.
perhaps it's "kill" not "drill".

I've read numerous reports of people killing coreaudiod in Big Sur when something goes wrong with their 3rd party applications.

right now, only Apple applications are running in native-mode under Big Sur (on ARM silicon). Everything else is a crap shoot.
  Reply
#13
Brand new JK user here, I actually purchased this MacBook specifically for JK. I'm running an Intel MBP2020 with Big Sur (11.2.3) and a FocusRite Solo connected by a USB-C cable. I have a functional ethernet connection (I'm using it to browse this page now).

When I try to launch JK (1.0.3747) I get the same "cannot shut down audio" error message.

I have checked the activity monitor and there is no entry for "coreaudiod". I tried killing it from the terminal using "sudo killall coreaudiod" as I launched the app, but I get no error from the kill command and JK still throws the same error.
  Reply
#14
(03-28-2021, 07:18 PM)cvnasipak Wrote: Brand new JK user here, I actually purchased this MacBook specifically for JK. I'm running an Intel MBP2020 with Big Sur (11.2.3) and a FocusRite Solo connected by a USB-C cable. I have a functional ethernet connection (I'm using it to browse this page now).

When I try to launch JK (1.0.3747) I get the same "cannot shut down audio" error message.

I have checked the activity monitor and there is no entry for "coreaudiod". I tried killing it from the terminal using "sudo killall coreaudiod" as I launched the app, but I get no error from the kill command and JK still throws the same error.

Yea I was jamming Friday night no problem. Now trying to login Sunday night and I'm getting the same error message as y'all. First time I've ever had issues with JK. Hope they figure out what's causing it. Wonder if there's a bug in latest release? I'll keep troubleshooting and will report back if I have any luck. so far no good.
  Reply
#15
Thanks @DNAllred, let me know if you turn anything up. It's intensely frustrating for me.
  Reply
#16
(03-29-2021, 02:44 AM)DNAllred Wrote:
(03-28-2021, 07:18 PM)cvnasipak Wrote: Brand new JK user here, I actually purchased this MacBook specifically for JK. I'm running an Intel MBP2020 with Big Sur (11.2.3) and a FocusRite Solo connected by a USB-C cable. I have a functional ethernet connection (I'm using it to browse this page now).

When I try to launch JK (1.0.3747) I get the same "cannot shut down audio" error message.

I have checked the activity monitor and there is no entry for "coreaudiod". I tried killing it from the terminal using "sudo killall coreaudiod" as I launched the app, but I get no error from the kill command and JK still throws the same error.

Yea I was jamming Friday night no problem. Now trying to login Sunday night and I'm getting the same error message as y'all. First time I've ever had issues with JK. Hope they figure out what's causing it. Wonder if there's a bug in latest release? I'll keep troubleshooting and will report back if I have any luck. so far no good.
I am have the same problem. Help! Tony
  Reply
#17
I am having the same issue - but strangely, the app worked the first time I used it, and I successfully set up my audio gear and made a recording online and it sounded fine.  Today I am getting ready to add another band member, but I can't load the JK app.  Error "Unable to shut down audio output IO.  Application will restart."

Going back to Catalina OS is not a realistic option.  Big Sur is not the new, and for security updates won't everyone want to be running the latest OS?

Huh

(03-25-2021, 09:34 PM)MegaPixel Wrote: I have been using the same interface and iMac with JamKazam on BigSur for months with no issues. There was an update to JK on Tuesday that caused me some problems then and then today this started to happen. I think the problem has been introduced in to most recent update.
I agree.  I started using JK on Saturday 3/27, and the app worked and I set up my gear and successfully made a recording and played it back.  All was good, so I got my band ready to set up JK, and I am heading over to guitarist's house to set up and now the JK app doesn't work!

Huh


Attached Files Thumbnail(s)
   
  Reply
#18
(03-28-2021, 07:18 PM)cvnasipak Wrote: Brand new JK user here, I actually purchased this MacBook specifically for JK. I'm running an Intel MBP2020 with Big Sur (11.2.3) and a FocusRite Solo connected by a USB-C cable. I have a functional ethernet connection (I'm using it to browse this page now).

When I try to launch JK (1.0.3747) I get the same "cannot shut down audio" error message.

I have checked the activity monitor and there is no entry for "coreaudiod". I tried killing it from the terminal using "sudo killall coreaudiod" as I launched the app, but I get no error from the kill command and JK still throws the same error.
I am brand new as well with new M1 Mac mini and with a Yamaha Steinberg CI1 interface. Everything works in GarageBand. Downloaded JK Thursday and it keeps cra$ng just as the OP says. Reinstalled Big Sur, deleted JK and downloaded again and reinstalled but still get the same error.
  Reply
#19
I've stumbled upon a solution that makes little sense but it works for me.

Before opening the computer app, I logged into JamKazam through my browser (Chrome).
Then I opened the JamKazam app on my computer and I do not get the error, "Can not close audio output IO subsystem..."

There is also an update to Big Sur 11.2.3 I don't know if this helped.

Good Luck.
  Reply
#20
(03-25-2021, 04:08 PM)David Hines Wrote:
(03-24-2021, 02:50 AM)caryian Wrote: I (sort of) solved the problem.  It's a hack, but these steps allowed me to launch the app:

1) Open Activity Monitor
2) Locate the coreaudiod process
3) Launch the JamKazam app
4) Immediately after launching the app, while it is still loading, switch back to the Activity Monitor an drill the coreaudiod process
Hi caryian. What does "drill" mean in your suggestion above? I don't see a "drill" button in Activity Monitor. Thanks.
Mac mini with M1 processor running Big Sur 11.2.3.  Experiencing same issue OP is having.  Jamkazam Customer Support believes it is an issue caused by Big Sur.  I called Apple and they escalated me to a second level tech.  He screen recorded the app cra$ng and then the app successfully loading using caryian's 'hack' resolution.  (Thank you, caryian.).   The tech is sending the recording on to their development team.  We shall see what happens.  Anyways,  to make carrion's hack work you need to have the Activity Monitor open.  Under 'CPU'  double click on the coreaudiad process to open the core audio window with the 'quit button'. There might be more than one coreaudiod process but the one that you need to quit has 'Apple' under the Architecture column and '_coreaudiod' under the User column.  Now open Jamkazam and as it loads you must get to the coreaudiod window you have opened and click 'quit'.  Now Jamkazam will continue to open and you should be able to sign in. I failed at this attempt the first few times because I wasn't quick enough. I am sorry for the detailed instruction but I am a little older and I like clarity.   Hopefully caryian's method will work for you until either Apple or the Jamkazam development team find a fix.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)