• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JK won't load - since Fri Feb 19
(02-23-2021, 03:08 PM)Jamkazam Wrote: Hi Jim,

Another user found that if they ran this over and over, it will fail sometimes.  Just a clue.

And the site loads fine in a web browser, right?  Thanks for all your help so far Jim.  We are really working on this...
Good Morning - Reviewing the steps that happened at my end:  The program worked fine Thursday.  Friday night on the first start up screen, the error message   "N/A" showed up multiple times. , and then stopped.  I tried to schedule a session as I usually do every Friday - added the 3 Friends to invite to the session - but some of the options (check boxes) for copyright info were missing -  other icons were missing too (the little home icon to return to the home screen - the box was there, but no icon).  Eventually the schedule session failed.  After that, I tried many things, but each time it seemed to make it worse (so the over and over issue - I might have made that worse ? ).
Trying to open JK app this morning - just get a black screen with a grey bar along the top.
My wife has an account on her separate home computer - Mac mini running OS 10.13.6 - trying to open her JK app gives the same black screen with grey bar on the top - but she also gets the JAMKAZAM logo with the 1/4" jack on the tail, and the message "connecting..."  but it has been frozen there now for 15 min  - nothing happening.
On her machine on Safari - entering JamKazam.com immediately loaded the website - but clicking on "sign in"  brought up the search line  "ww.jankazam,com/signin"  and it hung there - for several minutes.  I then just clicked that line again to refresh the request, and it immediately brought up the sign in box.  Signing in with her login and password  brought up the JamKazam home screen - but with the error message "N/A"  three times - then it settled down.   But her Friend list  (me)  is missing.  Trying to start a Quick Start Private session gives the expected error message ". . . .  you must use the JanKazam application . . .  ."  so I shut that down.
Repeating the process on my MacBookPro with my login and password gives the same result.
With one difference - once in the JamKazam website, when I clicked on "log in"  - then the browser search line started with "https://www.jamkazam.com/signin"   but then immediately switched to "jamkazam.com"  and then hung on that line - eventually getting the message "...... server not responding...."    So I closed Safari down, and reopened and started all over again.   Exactly the same sequence of events and error messages.  But this time the browser line displayed "https://www.jamkazam.com/signin"   when the error message "...server not responding..."  came up.    Clicking on the browser search line again to refresh, immediately loaded the web version on JK home page.  The error message  "N/A" came up again 3 times - then displayed the home page normally with my normal list of Friends.
SO - long answer to say that things are intermittent on the web browser site - still gets the "N/A" error message, but all the icons and my Friends list are there.
I am home today and happy to help if you have other tests to run

Messages In This Thread
RE: JK won't load - since Fri Feb 19 - by JiminSalmonArm - 02-23-2021, 06:19 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)