• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mac OSX Big Sur
#31
(03-12-2021, 04:23 PM)Zlartibartfast Wrote: You will have no problem running JamKazam under Mojave, and, as you stated, the dedicated M2 driver will work. You will need the TB2 to Ethernet adapter to get online so the M2 will have to run on a USB port, but you should still get good performance from it.

Using a MOTU Audio Express (older and slower than the M2) on my MB Air I get about 7ms of system latency.
Yay! The M2/M4 Big Sur driver just dropped today (https://motu.com/en-us/news/motu-and-macos-big-sur/), and I've successfully installed in on my 2019 (Intel) 16" MacBook Pro running macOS 11.2.3. I am at last getting the JamKazam latencies that I was hoping for when I bought the M2 (3.1ms with a 1ms frame size). This was the only thing that kept me from loving the M2... now I do.  Heart
  Reply
#32
that's great news!!

Of course, the driver that I need is not available yet ;-}
  Reply
#33
Alright Peeps listen UP!

Big Sur driver for MOTU AVB (pro audio) interfaces is out NOW

v2.0.88091 | Apr 7, 2021
https://motu.com/download
  Reply
#34
Hello Music friends!

macOS Big Sur installed on my new MacBook Air. Started Jamkazam but then the screen freezes and won't fully start up JK. 
Before running JK it prompted to install a certain file first to make JK work on this MacBook Air. After I installed the file and started up JK, EVERYTING FREEZED!  
Could not click the black JK screen away. I had to make a forced stop to get JK from the screen.
I am afraid to try it again and removed 
So what can be the problem?? I read that others have no problem with JK under Big Sur.

However, on my old MacBook Air running high Sierra, there I have no problems running JK.
But it would be great if I could use my new MacBook for JK

Anybody have had this problem too? Please help!
  Reply
#35
I was on the point of giving up on JamKazam after upgrading to Big Sur after the “audio subsystem unstable” issue.
Tried everything, but no luck.
Tonight, I had a final try.
When the “audio subsystem unstable” message appeared, instead of clicking the “give up” box I clicked on the “continue trying” box, which allowed me to access the manage>audio system>configuration menu. This enabled me to untick the “report audio problems box”.
After this, I deleted the existing audio configuration from the box on the previous menu and also deleted the cache files from the same list (don’t know if that step was strictly necessary).
Save settings, quit JamKazam  (using “force close” menu if JamKazam doesn’t close) and hopefully that’s it!
It has worked on my MacBook Pro (2015) and also my iMac (2015).
Audio interface is Steinberg UR22 mk2.

Hope this is of some help to those of you who have been suffering from the same problem.
  Reply
#36
I had problems yesterday, fir the first time in a long while. Effort to get JK working again included deleting/re-creating audio profile, accepting an OS update from Apple, killing/restarting coreaudiod from the command line, etc. Didn't work.

Each time I launched JK, I was getting the error message advising my audio system was unstable. Finally I clicked on the "more details" text link, which took me to a help document. It advised:

1) set your system sounds to something other than your interface, IE "builtin speaker".
This is how I have always had my audio setup, and re-setting it didn't work.

2) start a program that uses audio (IE Garageband) before launching JK. Since I have Audacity installed, I chose that.
JK launched and ran with no issues, and my Monday night jam session was saved.
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)