• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No more unassigned input ports
(05-06-2020, 05:02 AM)Yarnall Wrote: Hi Scott, et al. -

Whoa, your solutions work! THANK YOU from yet another frustrated acoustic bass player!
(What is the prejudice against us DB players?!)

My setup is:
  • 2015 MacBook Pro running OSX Catalina 10.15.4
  • A Focusrite Scarlett 8i6 (3rd gen.)
  • Acoustic bass with a Full Circle pickup (1/4" patch cord into input 1 of the Focusrite) and a DPA clip on mic (XLR cord into input 2 of the Focusrite).
These TWO solutions (necessarily BOTH used in tandem, in this order) worked for me, too:

  1. Totally reset the Audio Configuration. Under the "Manage" menu (top left of the Jamkazam client window), choose Audio Settings->Configuration–>Reset Audio Configuration. Say YES to do this. Jamkazam then quits, and I have to manually relaunch.  After doing this, and going through the adding of the audio gear, I too then actually had an audio track to add (progress!). 
  2. Add Instruments! I can now add an instrument (more progress!). I make sure to NOT select "Acoustic Bass" as my instrument for Audio Track 1. Instead I select "Electric Bass." This works! I use that track for the 1/4" instrument in from my Full Circle pickup. I can then add yet another track (incomprehensible progress!), for which I then select "Cello" as my instrument as this corresponds to the input from my acoustic DPA mic.
For now I have only gone this far. I now look forward to learning how to work further in Jamkazam!

Congratulations.   I was hoping maybe they had fixed this by now, but I guess it's just a couple of guys doing jamkazam as a labor of love.   Hopefully someday they'll fix it.  I'm glad you were able to find this solution.

For the Upright/Double Bassists,

This bug was fixed today. There is no longer an Upright Bass instrument choice. It has been replaced with a Double Bass instrument choice. This now works properly. No need to use Electric Bass as a workaround. Thank you Seth at JamKazam!

(04-23-2020, 05:56 AM)backinterrapin Wrote: Hi all,

Also newbie. On Mac, macOS 10.14.6. Just updated Jamkazam when i started up today -- Build 1.20 - "1.0.3657". 

I have an iMic input for my bass. I have a headset with mic for listening and singing.

I start by adding the "external mic" as input and use the "external headphones" for output. Click next. Then click the "ADD AUDIO TRACK" to add the iMic input for my bass, and get the same message over and over "You have no more unassigned input ports". 

I've tried changing the external mic input to Voice, a bunch of things, no dice. Can NOT get another audio input live track added to the audio profile. 

I've tried the suggestion to "Reset Audio Configuration" and no luck.

This seems like a bug that can't get around. So i can either setup for singing, or i can setup for playing bass. 

Dear Jamkazam... you have any ideas what is going on here?


So got myself an EVO 4 dual input box with headphone jack as well for playback. The basic issue is that Jamkazam app doesn't appear to be able to talk to separate input devices from different sources and put into a singular Profile. WIth the EVO 4 box plugged into USB, my bass plugged into the "guitar" port (uses channel 1), and a vocal mic plugged in via XLR to channel 2, jamkazam app on macOS could add the first input, then allow me to add the second input from the same source (EVO 4) into the profile.

With that, and some adjustments to audio levels, and the headphone port on the EVO 4 set to be ALL from the from the playback (none from the inputs), i was able to start a solo session to test it out. My delay was 10ms which was rated "fair" by jamkazam. 

I played a couple of tunes and was only hearing myself from the session playback. I couldn't hear the 10ms. I don't think i could even really feel the 10ms. Like i knew there was 10ms delay and i was trying to see if it felt weird but it didn't.

So there you go, macOS Mojave latest update, MacBook Pro 2018, EVO 4, Verizon FiOS 90/90 wired ethernet, Apple Airport router. 10ms.

Hope this helps. If you have any questions, let me know.

And if you know how to get lower delay than 10ms with that setup, i'm all inputs!


Forum Jump:

Users browsing this thread: 1 Guest(s)