• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Corrupt update file
hey JamK support,
- the available update file for Mac is probably corrupted, please fix ; now unable to use the App which is requiring the update.
- have tried obtaining thru different browsers ... same "no mountable file system" message
- tried repairing the file with disk utility
- others having same issue of not being able to run the update.
- my system OS 10.10.5
LOTS of users are reporting a "no mountable file system available" which probably means some part of the update is no longer supporting older versions of OSX.  Please look into this - we had to cancel a scheduled band rehearsal last night due to the unexpected update.
Question - Can JK support folks please respond as to whether this will get addressed ? I Will not be updating to Sierra, to rash of a move that may affect my whole studio platform. Ty PLEASE HELP ?
Reposting from the other thread:

As a temporary fix, here's a repackaging I did of the files in the last Mac update: https://www.wesendit.com/dl/q4NLJSpDPsYiZgLuB/

The problem is that the disk image they put it in is formatted as apfs, which 10.12 and below can't open. All I've done is made an hfs+ disk image and copied the files into it. One person reports that it worked for them on 10.11, but I don't have anything below 10.14 to try on any more.
Looks like they've just released a new download for version 1.0.3709 which should open on older versions of OSX again: https://www.jamkazam.com/downloads

Forum Jump:

Users browsing this thread: 1 Guest(s)