• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jamkazam cra$ng when selecting any usb webcam in a session, everytime
#1
Jamkazam 1.0.3729 (Surface Pro 3 pc, win 10) is cra$ng whenever a USB cam is called up/used in a session.

When I go to 'video gear' outside a session it tests fine, shows and looks good. But in a session when I call it up it immediately crashes Jamkazam every time.
Forcing me to only use the built in webcam.

Never had this issue before, suspect something is broken in JK.
Again, the crash ONLY happens when I call up video webcam WHILE IN a JK session.  Immediate crash upon opening it.

Webcam works great in all other apps (skype, OBS, Hangouts, etc etc). Worked before in JK prev version.

Any info would be great (need usb webcam video).
  Reply
#2
Anyone? Win10 PC JK is dead in water for me now thanks to latest JK 'update'.
No way to go back to prev versions either.

This is ridiculous.
  Reply
#3
(05-24-2020, 09:47 AM)B3JoeD Wrote: Jamkazam 1.0.3729 (Surface Pro 3 pc, win 10) is cra$ng whenever a USB cam is called up/used in a session.

When I go to 'video gear' outside a session it tests fine, shows and looks good. But in a session when I call it up it immediately crashes Jamkazam every time.
Forcing me to only use the built in webcam.

Never had this issue before, suspect something is broken in JK.
Again, the crash ONLY happens when I call up video webcam WHILE IN a JK session.  Immediate crash upon opening it.

Webcam works great in all other apps (skype, OBS, Hangouts, etc etc). Worked before in JK prev version.

Any info would be great (need usb webcam video).
I'm having a similar issue with my Zoom Q2n-4K.  The camera works momentarily, then freezes up (I have to remove power for it to shut down and reset).  Shortly thereafter, JamKazam crashes.  I thought it was just my camera.
  Reply
#4
Update--I got a new q2n-4k and have only seen it freeze up once. Haven't experienced the JamKazam crash in a while now--so not sure exactly where the issue really is. What does happen: when I enable video I get added audio distortion which will go away if I disable the camera again. This is with a Presonus Studio192 interface on a Win 10 box. Has anybody else experienced this?
  Reply
#5
I think there have been many reports of trouble when including video. My own experience: I don't use a cam, but my jam partner does. I believe it's built in to her Surface Pro. When it's just the 2 of us in session, it works OK. With 3 or more, it causes loss of audio, freezes the client, crashes the session, etc.

I read somewhere in this forum that folks who need the cam, use a separate computer for that purpose.

This isn't broadcast quality stuff, here - I think the whole camera thing is unnecessary overhead. But, I'm an ugly old grouch who $es away from cameras....
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)