• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VSTs in MAC/Catalina
Anyone get this to work?? Every time I scan for new plugins, JK crashes. I try to point to just a specific folder and still crashes. After the crash, when I re-open there are "some" plugins populated in the drop-down, but never the one I was trying to use. Also, when I do select let's say the apple AUReverb2 plugin, it does nothing. Setting wet/dry, never affects the audio signal.  I have some hardware workaround for effects but it would be nice to throw on a reverb VST on a vocal track..
Hey, i had the same issue a while back when i accidentally copied a 64-Bit VST into my 32-Bit VST Folder. What i did was empting the entire 32-Bit VST Folder, start Jamkazam, scanned for Plugins (obviously nothing was found), then I copied the first plugin back into the folder and rescanned the folder in jamkazam. I did that with all VST Plugins untill I had found the culprit.
I did that on Windows 10 but this should also help you with MAC. Once you can do the clean scan for new plugins without cra$ng JK the Reverb on your audio track should work to.

I hope that helps.
Cheers, Björn
I tried once and it crashed. Bazillions of plug-ins in my folder so I would have to follow your advice Björn.
Running JamKazam on the latest macOS Catalina 10.15.4 and having the same issue. JK shows the list of my VST plugins and I can enable them, but they don't seem to get any input audio. The result is that the VST plugins don't work. I can access the VST plugins settings without any problems. However, VST plugins show no input signal.

Have tried a whole bunch of different plugins which work fine in Cubase, but I haven't found a single one working in JamKazam.

Will have to use some other method to apply effects. Hope this gets fixed soon.
I downloaded a few free reverbs yesterday & tried two or three, they all worked - I'm also on Catalina latest update. Currently got Acon Digital reverb Solo installed & it's fine, can be adjusted in the session. I downloaded it from the Reverb site https://reverb.com/uk/software/effects/a...cale=en-GB
I just discovered that adding VST plugins from the Audio Console (the "JamKazam Power Mixer") works without any problems. It's just that setting it from the Audio Settings (Input & Output) doesn't work.

Forum Jump:

Users browsing this thread: 1 Guest(s)