• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Able to Configure Tracks
#1
I am using Jamkazam with a Mac OS 10.12 and a Focusrite Scarlett Solo 3rd. Generation audio interface.  I am using a direct input Full Circle upright bass pick-up into one channel of the Focusrite and an AMT 25b bass mic into the microphone channel.  It seems that JamKazam only recognizes the mic when I try to start a session.  That’s the only track I see under My Live Tracks, and the only sound I hear in my headphones, although I can see that the level lights on the Focusrite for the pick-up input are registering when I play.  I can’t seem to add another audio track when I click on the Settings link and go to the Configure Tracks window.  Clicking on the “Add Audio Tracks button doesn’t do anything.  I’ve tried deleting my audio gear profile and re-entering it many times, and have even tried deleting the JamKazam app and re-downloading it, but nothing seems to help.  What should I do?
  Reply
#2
(03-30-2020, 05:54 PM)cstats Wrote: I am using Jamkazam with a Mac OS 10.12 and a Focusrite Scarlett Solo 3rd. Generation audio interface.  I am using a direct input Full Circle upright bass pick-up into one channel of the Focusrite and an AMT 25b bass mic into the microphone channel.  It seems that JamKazam only recognizes the mic when I try to start a session.  That’s the only track I see under My Live Tracks, and the only sound I hear in my headphones, although I can see that the level lights on the Focusrite for the pick-up input are registering when I play.  I can’t seem to add another audio track when I click on the Settings link and go to the Configure Tracks window.  Clicking on the “Add Audio Tracks button doesn’t do anything.  I’ve tried deleting my audio gear profile and re-entering it many times, and have even tried deleting the JamKazam app and re-downloading it, but nothing seems to help.  What should I do?
You may have set up the mic as a stereo device and taken both channels by default to support that, leaving the second channel already dedicated.  Reconfigure using only one input channel for each device and you should be able to get them both set up.
Good luck.
  Reply
#3
(03-30-2020, 05:54 PM)cstats Wrote: I am using Jamkazam with a Mac OS 10.12 and a Focusrite Scarlett Solo 3rd. Generation audio interface.  I am using a direct input Full Circle upright bass pick-up into one channel of the Focusrite and an AMT 25b bass mic into the microphone channel.  It seems that JamKazam only recognizes the mic when I try to start a session.  That’s the only track I see under My Live Tracks, and the only sound I hear in my headphones, although I can see that the level lights on the Focusrite for the pick-up input are registering when I play.  I can’t seem to add another audio track when I click on the Settings link and go to the Configure Tracks window.  Clicking on the “Add Audio Tracks button doesn’t do anything.  I’ve tried deleting my audio gear profile and re-entering it many times, and have even tried deleting the JamKazam app and re-downloading it, but nothing seems to help.  What should I do?
I am acoustic bass player with a very similar setup having a very similar problem. I am trying to use Jamkazam with a 2015 MacBook Pro (OSX 10.15 Catalina), I have a Focusrite Scarlett 8i6 (3rd gen). I too have both a pickup with a 1/4 jack and a mic. But in my case it does not matter if I plug in one or both or neither into the Focusrite. No matter what I cannot get the Jamkazam app to allow me to Add an Audio Track (under Audio Gear, when trying to Configure). It "sees" the Focusrite, and even sees that I have 8 inputs. But I cannot add a track on the Configure page. Nor do I see even the first such track that is supposed to be automatically added (for which there is supposed to be an "update" button to click). Everything else sets up and tests fine. But without being able have (or add) even a single audio track I cannot do anything! Help!
  Reply
#4
SOLUTIONS!

See this forum thread: 

     Help with Audio Gear >  No more unassigned input ports

Near current bottom of that thread (posted May 6, 2020) see my summary of TWO solutions (both needed).
  Reply
#5
Guys,

This bug is now fixed. You'll find you can no longer select "Upright Bass" as an instrument - you will now find "Double Bass". This works.

Scott
  Reply
#6
Hi after spending one day getting my modem to work with JK, I then spent 2 days trying to get two channels. It was not easy even after reading the instructions (which were good). So I wrote down the instructions in a powerpoint attached. Hope this helps others.

GT

[attachment=358 Wrote:
.pdf   Setting up 2 chanels on Jamkazam.pdf (Size: 1.22 MB / Downloads: 2)
.pdf   Setting up 2 chanels on Jamkazam.pdf (Size: 1.22 MB / Downloads: 2) Gregory Tanner pid='8740' dateline='1632889105']Hi after spending one day getting my modem to work with JK, I then spent 2 days trying to get two channels. It was not easy even after reading the instructions (which were good). So I wrote down the instructions in a powerpoint attached. Hope this helps others.

GT
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)