• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Midi device not detected
I am using Behringer UMC404HD with its specific ASIO driver. I am running Windows8 64bit. Audio track works fine, I want to add now a midi track but Jamkazam does not recognize the UMC404HD as a Midi device. There is nothing to select in the Midi Interface menu. Anyone experiencing same issue with same or other audio interfaces?
If you find out, hold me posted. I have the same problem - with UMC404.

Maybe not excactly the same as you descripe - I can not remember excactly.

Maybe I am just doing it wrong. I dont know.

I gave up after 3 seconds - not important enough.

But of course I want to know.

And of course - dont post me - I will come Bach, lol.

In fact - I think it is very easy

Look here - maybe.

I have not yet read it all, yet. Only the beginning

"UMC404HD never appears as an available MIDI device in Windows 10"

That article "UMC404HD never appears as an available MIDI device in Windows 10" talks about using USB2 and not USB3 port.

I use already USB2. 

I go now the path {Guitar, Keyboard, Mic} -> Reaper <-> ReaRoute <-> Jamkazam
which gives me more flexibility. Reaper has no issue to see UMC404HD as a midi device.
Then you now have solved the problem?
(04-24-2020, 10:50 PM)Hans Peter Augustesen Wrote: Then you now have solved the problem?
The issue as such, why Jamkazam does not see UMC404HD as a midi device, is not solved.

But yes, it is solved in the sense of doing the flow differently.

I use Reaper to talk with UMC404HD for getting instruments inputs and playing back output (coming from Jamkazam).
Reaper interacts with Jamkazam via ReaRoute which is kind of virtual routing ASIO channels.
That means that in Jamkazam, I select for audio in and out now the channels ReaRoute.
There is no need to add midi device as this is done already with Reaper.

Forum Jump:

Users browsing this thread: 1 Guest(s)