• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Turn off hardware monitoring with MOTU Microbook
#3
Thanks, kkriner! 

I just solved the issue. I tried your suggestion, but it faded away my JK input from my interface also.  It turns out that I needed to find the way to overcome JK's default selection of Output channels 1 & 2 on my MOTU Microbook. As others found, it was impossible to just select other output channels on the JK pull-down menu, because it refused to unselect 1 & 2 and gave an error message that it is not permitted to select 4 outputs.  I had to delete the Microbook interface from my Audio Gear, rechoose it, manually uncheck the first two listed Output channels that JK automatically selects, and check the desired Output channels 7 & 8 (phones). 

Now I can fade away the hardware input monitor mix in CuemixFX and hear/control the output from JamKazam in the clear.  Whew!
  Reply


Messages In This Thread
RE: Turn off hardware monitoring with MOTU Microbook - by TimN - 04-13-2020, 06:34 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)