• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New User can only hear vocals, not guitars
#1
Hello. I apologize if someone has already asked this, but I searched the forum and couldn't find it, so here goes.

I'm using a 2i2 and a Mac Mini. In Input 1 I have a dynamic mic; in Input 2 my bass (no patches). 

My buddy is using an identical 2i2 and a MacBook. In Input 1 he has a dynamic mic; in Input 2 his guitar (no patches).

We can join a session together and hear each other through our mics and see each other on video, but neither of us can hear the other's instrument. Switching off Direct Monitoring doesn't change anything. We switched the mic and guitar inputs but still no luck.

Do we need patches? Any other ideas?

Thank you!
  Reply
#2
>>>
Hi Jeff, did you both create a second audio channel inside JK? (one for each input of your 2i2)

D./
> Tamacti Jun <
  Reply
#3
(07-08-2024, 02:29 PM)Dimitri Muskens Wrote: >>>
Hi Jeff, did you both create a second audio channel inside JK? (one for each input of your 2i2)

D./

Thanks for the quick follow-up, Dimitri! Yes, we both created two channels. I've attached some screenshots that may be helpful.


Attached Files Thumbnail(s)
       
  Reply
#4
So you both tried your instrument in the - functional - 'other' channel (the one that does produce sound with a mic) and no dice?

Couple obvious ones (sorry);
Did you adjust the input gain on your 2i2 for your guitars?
Is the 2i2 registering input from your instruments - so does the ring/button light up?

^If so^, is JK registering input on your instrument channel?
Is it real low by chance?
Did the channel accidentally get muted in JK? (easy to do/overlook)

Do you use Focusrite Control (2)?

>DM should be switched off btw. Like when using a daw, you listen to the output from the app/program - the mix.
So when not 'in a session' there should be no sound from either channel.
> Tamacti Jun <
  Reply
#5
(07-09-2024, 09:54 AM)Dimitri Muskens Wrote: So you both tried your instrument in the - functional - 'other' channel (the one that does produce sound with a mic) and no dice?

Couple obvious ones (sorry);
Did you adjust the input gain on your 2i2 for your guitars?
Is the 2i2 registering input from your instruments - so does the ring/button light up?

^If so^, is JK registering input on your instrument channel?
Is it real low by chance?
Did the channel accidentally get muted in JK? (easy to do/overlook)

Do you use Focusrite Control (2)?

>DM should be switched off btw. Like when using a daw, you listen to the output from the app/program - the mix.
So when not 'in a session' there should be no sound from either channel.
Hi Dimitri - My buddy and I are going to do another test paying attention to all the things you called out. I'll respond as soon as we've done it. Thanks again for your guidance.
  Reply
#6
(07-10-2024, 12:52 PM)jeffdanielski Wrote:
(07-09-2024, 09:54 AM)Dimitri Muskens Wrote: So you both tried your instrument in the - functional - 'other' channel (the one that does produce sound with a mic) and no dice?

Couple obvious ones (sorry);
Did you adjust the input gain on your 2i2 for your guitars?
Is the 2i2 registering input from your instruments - so does the ring/button light up?

^If so^, is JK registering input on your instrument channel?
Is it real low by chance?
Did the channel accidentally get muted in JK? (easy to do/overlook)

Do you use Focusrite Control (2)?

>DM should be switched off btw. Like when using a daw, you listen to the output from the app/program - the mix.
So when not 'in a session' there should be no sound from either channel.
Hi Dimitri - My buddy and I are going to do another test paying attention to all the things you called out. I'll respond as soon as we've done it. Thanks again for your guidance.
Dimitri - Following are answers to your questions:

So you both tried your instrument in the - functional - 'other' channel (the one that does produce sound with a mic) and no dice?
*** Correct

Is the 2i2 registering input from your instruments - so does the ring/button light up?
*** The 2i2 is registering input and I can hear both channels if my headphones are plugged into the 2i2 itself. However, I cannot hear the input from either channel when I plug my headphones into my Mac Mini.

^If so^, is JK registering input on your instrument channel?
***JK is registering (visually) input from both channels.
Is it real low by chance?
***The levels seem to be normal--i.e., just by looking at where they top out, I would expect to hear them fine if I could hear them. 
Did the channel accidentally get muted in JK? (easy to do/overlook)
***No.

Do you use Focusrite Control (2)?
***I was not previously using Focusrite Control, but I downloaded and set it up. It is registering the input just as the 2i2 is. Should I have to change the inputs somehow in JK to rout them through Focusrite Control rather than coming directly from the physical 2i2? 

Thank you.
  Reply
#7
>>>
Hi, quick reply. (I'm travelling)
You should be monitoring your audio interface (2i2) at all times when on JK, not your mac. Again, local monitoring switched off, meaning you'll only have audio to your headphones when in a session.
D./
> Tamacti Jun <
  Reply
#8
(07-20-2024, 10:19 PM)Dimitri Muskens Wrote: >>>
Hi, quick reply. (I'm travelling)
You should be monitoring your audio interface (2i2) at all times when on JK, not your mac. Again, local monitoring switched off, meaning you'll only have audio to your headphones when in a session.
D./
Thanks Dimitri. Success! I appreciate the tip on monitoring the 2i2. What ultimately made the difference was that in my Mac's sound settings, the output was not set to the 2i2, but rather to the internal speaker. I switched the output to the 2i2, unplugged the 2i2 and plugged it back in, and then it worked.

Thanks again for taking the time. Hopefully this will be helpful to others.
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)