• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frustrating; Jamkazam can't see my audio interface
(03-03-2021, 07:53 PM)1andypyke@gmail.com Wrote: Hello people. This is entirely new to me but I have to start playing again otherwise I fear I will lose a big part of my identity!

If anyone can help, I'd be incredibly grateful.

So, I have done the Jamkazam App setup and tried to add my audiogear. Unfortunately however many times I hit resync, it just say says "onboard mic" when in fact I have a Behringer U-Phoria UMC22 plugged into it.

I googled up the settings for sound inputs on laptops and have managed to tell my laptop to use the external mic which it is doing and identifying as a USB device so clearly the audio interface is at least communicating with my laptop.

After that...I'm at a dead end. 

Can anyone help me move forward with this I wonder?

Many thanks
Andy Pyke - Trombone - Kent - England

Hi Andy,

I had lots of troubles setting up my audiogear in the Jamkazam App yesterday as well, but in the end it worked out. I am using a Windows 10 laptop computer and a Behringer U-Phoria UMC22 as an audio interface. On the other side of the UMC22, I plugged a microphone with an xlr cable and an electric piano with an audio jack.

I haven't done what you did with your sound input settings on your laptop, so I don't know if this will nevertheless work for you: Nearly all of the tutorials online suggest that one uses the ASIO4all driver for the UMC22. For me however, this didn't work, because every time I tried setting up my audio gear in JamKazam, it would tell me that my sources were called "Not connected 1" and "Not connected 2".

Eventually, I found the following youtube-tutorial, which suggests a different driver and talks you through installing it between minute 0:47 and 1:24. Here's the link: (Disclaimer: I never watched the rest of the video, because I don't have or need the other software they used then) ("Behringer UMC22 Driver Setup - Behringer USB Audio Interface" by Audio Tech TV, 09.03.2019)


Underneath the video, they put a link to the driver: https://mega.nz/file/NJh30LzJ#fgNL6jM3dn...mV3UmgDA88

I had never heard of the website this leads to before (mega.nz), but after installing the driver, I started to not only have the option to use my ASIO4All driver when setting up the audio gear in JamKazam, but also an option called "Behringer USB Audio - Asio" or something like that. After entering this option, I followed other tutorials through the audio gear setup steps, but from then on I could hear my instruments through the headphones using the UMC22 with JamKazam.

Despite I hope very much that you have already been successful in the meantime, my only suggestion if this isn't the case would be to try again with the Behringer driver mentioned above.

Kind regards from Lübeck, Germany,

Messages In This Thread
RE: Frustrating; Jamkazam can't see my audio interface - by Antje - 04-17-2021, 01:49 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)