• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
APP Failing to Load on Windows 10 SOLVED
Just to let you all know, if you are one of the unfortunate users that have had JamKazam start then quickly flash and then nothing.  It probably is a corrupted file.  It may be a NTdll.dll file (like below) or a Kernell.dll file etc.  Anyway I tried everything possible to try and fix the file.  The only thing that worked was to get a fresh copy of windows 10. By clicking on Settings, Update & Security, Recovery, Reset This PC, Keep My Files, Cloud Download.  It took sometime but not as long as looking through these threads and trying everything else.  It worked great as soon as reinstalled JamKazam.

Faulting application name: JamKazam.exe, version:, time stamp: 0x6020dacb
Faulting module name: ntdll.dll, version: 10.0.19041.844, time stamp: 0xa9ac4e88
Exception code: 0xc0000374
Fault offset: 0x000e6a73
Faulting process id: 0x191c
Faulting application start time: 0x01d70e5cc91788c5
Faulting application path: C:\Program Files (x86)\JamKazam\JamKazam.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 0a03e801-4cd5-4f24-bc57-5f97f5d05670
Faulting package full name:
Faulting package-relative application ID:

Forum Jump:

Users browsing this thread: 1 Guest(s)