• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error starting latest version - can't find QT platform plugin "windows"

I've just installed the latest version of Jamkazam 1.0.3835 on Windows 10.  After install it started OK at first but then I got a Windows 10 'blue screen of death'.  After restarting my laptop I now get the error:

 'Jamkazam.  This application failed to start because it could not find or load the Qt platform plugin "windows". Reinstalling the application may fix the problem.'

I've tried re-installing Jamkazam 1.0.3835 but this fails trying to find the previous version's .msi file JamKazam-1.0.3794.msi. I've searched my computer and can't find this file anywhere.  Note that Windows seems to think the current version of Jamkazam is still 1.03794 although it had looked like the new installation had worked until these problems.  Again, Windows won't let me uninstall it - because it can't find the JamKazam-1.0.3794.msi file, presumably deleted by the original 1.0.3835i nstaill.

Does anyone know if there is somewhere I can get a copy of the JamKazam-1.0.3794.msi file from so that I can complete the installation of the new version - and hope this fixes the Qt issue

Many thanks in advance
Hi again. My problem has been resolved. After searching for various ways of uninstalling a a program without its msi file, which all came down to editing the Registry, I found a free program which did the hard work in finding all the relevant entries for me, as well as the Jamkazam files - https://www.revouninstaller.com/products...ller-free/. Deleting these allowed me to install the new version of Jamkazam and now it all works again..

Forum Jump:

Users browsing this thread: 1 Guest(s)