• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vocal track plugin not working
Probably an old problem, but I'm new to Jamkazam, so apologies in advance if so. I cannot get a reverb plugin to work on my vocal track. I'm using a Macbook Pro and have downloaded several different plugins. They appear in the list of plugins (along with two Apple reverb plugins), but none add any reverb to the track. I've gone into settings and tried to make adjustments but this doesn't help. Thanks!
I have not installed VSTs yet, but if you search VST there several postings. One observation that stands out is, use 32 bit, not 64.
Waves CLA Vocals plugin doesn't work for me either. This would be a great all in one vocal plugin for JamKazam.

I can't tell if the plugin is on or off and can't find any power control on the plugin as is generally available in other VST Hosts.

32 Bit isn't support on MacOS 10.15. So maybe that's it - JamKazam doesn't support 64 bit plugins on MacOS?

I found a solution:

Adding a plugin to an audio track in your account audio gear doesn’t work on MacOS.

To add plugins to a track:
1. Use the Manage > Audio Console window to load a plugin for the track.
2. Open the Plugin GUI to edit the plugin setting.
3. The plugin GUI is not active while the Audio Console VST for Track dialog is open. Close the dialog to change plugin settings.
4. Save the plugin settings for the plugin so they will be loaded next time Jamkazam starts up.

Forum Jump:

Users browsing this thread: 1 Guest(s)