• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuring Jamkazam & S/PDIF?
Last night I tried using my Kemper Profiler with Jamkazam, via S/PDIF, and all I could get was maybe 5 seconds of audio from the Kemper after entering a solo session.  After that, the S/PDIF audio was muted, and I could not figure out how to get it back.  Are there any special settings that need to be made, to keep my S/PDIF connection active in Jamkazam, during a session?

A little additional info on my setup.  I'm using a Roland Quad Capture USB interface in Windows 10.  I connect my vocal microphone to input 1, and I route S/PDif from my Kemper to channels 3&4 of the Quad Capture .  In Jamkazam, I have one audio input for the vocal mic (input ch1), and another audio input for guitar (ch3&4 selected).

Upon starting Jamkazam, and a new session, I can hear the Kemper via S/PDIF for about 5 seconds while the VST scan happens.  Once the scan ends, the S/PDIF appears to get muted, and I can no longer hear the Kemper.   Even if I leave the session and start a new one, it remains muted.  If I shutdown the Jamkazam app, and reopen, It will work again for 5 seconds then the same thing happens.  I'm not using any VST's on either channel of this profile BTW.

As a side note, If I open Cakewalk Bandlab, add a channel, and put that channel in record arm mode, I find that the S/PDIF from the Kemper is working perfectly.  It just seems to be an issue with the Jamkazam software or configuration.

Any help would be appreciated.
I'm not familiar with the gear you are using, but I was using S/PDIF out of my Fractal Axe-fx into my Focusrite Scarllett interface, then into JamKazam. I was able to make that work pretty much without a hitch.

Using S/FDIF with the Fractal Axe-FX required that interface sample rate to be stuck on 48k, since that is the sample rate of the Axe. Also, there is a clock setting in the Axe that had to be set to pair the two devices. But it sounds like you have your two pieces working well together.

I also run a microphone through my guitar processor (axe-fx) on it's own input and effects. This means I only had one signal coming out of the Axe via S/PDIF into the JamKazam. You might try something like that to simplify your setup. Maybe just try the guitar first without a microphone to see if you can get it working.

Ultimately I decided to do away with S/PDIF and run regular 1/4 inch lines out of the Axe into the Interface. This allowed me to modify the Sample rate and improve latency settings.
Thanks for the info.  I normally connect the Kemper to my interface at 96k, that's my default sample rate for recording.  That connection worked fine in Cakewalk Bandlab.  I get a Interface latency of 6.5ms - 8.5ms in Jamkazam, depending on the sample rate used.   I did try switching to other sample rates last night, but it didn't seem to matter.  Maybe I didn't have the inputs in Jamkazam configured correctly?  The Quad Capture gives me S/PDIF channels (3-4) and (3-4(4) available Jamkazam.  Jamkazam has two input dropdowns.  Do I use one or both?  The voice channel with my mic is on it's own audio input, and I only use one input dropdown.  I had no problems on the analog mic channel.
Interesting. I would imagine you should assign both inputs in the Kazam hardware setup. That's what I use.

If your interface comes with software, you might need to adjust the outputs so that Kazam receives both your guitar and voice through the same inputs. In other words, if Kazam is looking at inputs 3&4, make sure all of your signals are heading that way.

Not sure if I am helping at all... just throwing out ideas!
So, on my Quad Capture, I have 4 analog inputs and 2 analog outputs. Normally I plug a mic into input 1 and my guitar cable into input 2. In Jamkazam, I run two audio tracks. On one I select input 1 and label as Voice (with use microphone option for chat). On the other audio input I select input 2 and label guitar. (I use a stereo amp sim vst also on this channel). This setup works perfectly for Jamkazam sessions, allowing for separate volume control of voice and guitar.

I also have S/PDIF coaxial input/output on the interface, to which I connect my Kemper. In Jamkazam, I delete audio input 2 (guitar) and replace it with another audio input on which I select digital channels 3-4 as the inputs. This works the first time I enter a session for about 5 seconds or so I can hear the Kemper, then it mutes, and I can't find a way to make it active again.

Forum Jump:

Users browsing this thread: 2 Guest(s)