• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Zoom R16 failed latency test

I was surprised to find that when I use my Zoom R 16 mixer in Audio interface mode it is rejected on set up test for high latency. OK, I am using basic equipment but I am using a wired Ethernet, and also surprisingly, the onboad laptop hardware sound input, Realtek built in mic, WAS accepted.

Zoom results below ASIO and WDM
Line (ZOOM R16_24 Audio Interface) -WDM
Result: Latency 25.67ms
Your latency is poor

ZOOM R16_24 ASIO Driver-ASIO
Result: Latency 97391544ms (No decimal places!?!? Thats about 3 hours I think)

Can anyone advise on settings?

Incidentally I have tried ways to mute my mic input as I am new and joining pages just to test and don't want to disturb the sessions by introducing exrta latency but I am not sure how to do this. In Windows sound settings I can disable the mic, and I get flahed up notifications saying that various session members are getting no audio from me, but in fact on the first session I tried the group leader on mic said that eeryone COULD hear me. Can anyone explain this?

Many thanks

Windows 10 64 bit
Dell Latitude 3470 with i3-6100U cpu
Zoom R16 in Audio Interface mode, Windows drivers downloaded
Other on board hardware:
Jack mic Realtek WDM
Microphone array Realtek WDM
Realtek ASIO
Stereo mix WDM

It is a day, approx.
(06-15-2020, 02:40 PM)Hans Peter Augustesen Wrote: "97391544ms"!?

It is a day, approx.
Tut tut, careless me
Tut tut - tutti frutti

Mixers usually or very often have high latency in JamKazam.

My Alesis Multimix 4 USB FX had 20 ms (with WDM driver) when I tested it.

And the "Direct Monitoring" feature didn't work as needed.

Useless, overall
ok, for me i would like to choose between these 2 audio interfaces. I need them also to work with Linux.
Presonus with midi sockets
Pre Sonus USB 96
only £87
Bigger one with meter has good reviews

Scarlett 2i2 has same software
Based 30 miles away from me! (High Wycombe, UK)
I thought they were known to work on Linux
However I got this response from their help line
"Hello, Unfortunately, the Scarlett Solo 3rd Gen is not compatible with Linux. Best Regards, Focusrite Support // Anthony"

Forum Jump:

Users browsing this thread: 1 Guest(s)