• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Beheringer UMC404HD drive shows WDM, not ASIO
Re-run the "Audio Gear Setup" process. Oftentimes, the ASIO selection for a device is at the bottom of the "Audio Input Device" pull-down menu, and you may need to scroll (not sure why, maybe the most recently installed device is at the bottom). Also, check to see if the Behringer driver is running on your PC: the "UMC Control Panel" applet should be running in the system tray in the lower right. If it is, go ahead and set the sample rate to 44,100 Hz and the buffer size to the smallest value, with "safe mode" selected. You may have to tweak these settings later, but this should give you the lowest device latency for JamKazam, as long as static, pops and clicks during sessions are minimal. By the way, it's best to make these ASIO setting changes BEFORE launching JamKazam. JamKazam sometimes really struggles "controlling" audio interfaces via their drivers, and I've even had it completely corrupt them to the point that the interface is unusable by other audio programs on the PC. The only solution is completely uninstalling both JamKazam and the device drivers, and starting over. Hopefully you wont have that problem.
Hope this helps

Messages In This Thread
RE: Beheringer UMC404HD drive shows WDM, not ASIO - by blandis - 05-22-2020, 06:12 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)