• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Able to Configure Tracks
I am using Jamkazam with a Mac OS 10.12 and a Focusrite Scarlett Solo 3rd. Generation audio interface.  I am using a direct input Full Circle upright bass pick-up into one channel of the Focusrite and an AMT 25b bass mic into the microphone channel.  It seems that JamKazam only recognizes the mic when I try to start a session.  That’s the only track I see under My Live Tracks, and the only sound I hear in my headphones, although I can see that the level lights on the Focusrite for the pick-up input are registering when I play.  I can’t seem to add another audio track when I click on the Settings link and go to the Configure Tracks window.  Clicking on the “Add Audio Tracks button doesn’t do anything.  I’ve tried deleting my audio gear profile and re-entering it many times, and have even tried deleting the JamKazam app and re-downloading it, but nothing seems to help.  What should I do?

Messages In This Thread
Not Able to Configure Tracks - by cstats - 03-30-2020, 05:54 PM
RE: Not Able to Configure Tracks - by Yarnall - 05-05-2020, 08:18 AM
RE: Not Able to Configure Tracks - by Yarnall - 05-06-2020, 05:08 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)