• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Input Signal to Jamkazam application

(04-04-2020, 12:02 AM)jamesrbrown999 Wrote: Unable to get any audio signal to show on channel 1 or 2 on the JamKazam (JK) app...

Using a MacBook Pro (Mojave 10.14.6)...

Connected a M-Audio (m-track), the JK inputs/outputs show as a M-Audio, latency reads 10.2ms (yellow), can hear output audio (jamtracks) no problem....but no visual reading on the JK app seeing any audio on ch 1 or 2 (I can see input audio to the M-Audio, but it is not being sent to the JK app).

Also tried connecting Presonus Studiolive 24.4.2 (via firewire), the JK input/output configuration shows the Presonus Firestudio, latency reads 9.8ms (green), same as M-Audio... cannot see the audio input from the Studiolive.

Appreciate any advise...THX Jim.

Had the same problem, fixed it by going to system preferences, Security and privacy, Microphone, checked JamKazam.

Messages In This Thread
RE: No Input Signal to Jamkazam application - by occimoron - 04-05-2020, 04:14 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)