• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASIO Control Panel does not display correctly
I tried posting this earlier, but it looks like the image failed to display.  I'm attaching it as a file this time.

I am having trouble displaying the ASIO Control Panel.  I get the same result when I open it through JamKazam (Manage > Audio Settings > Open ASIO Panel) or through Focusrite (Start > Focusrite USB > Focusrite Device Settings).  The window that comes up looks like the following, and there are no controls available to expand or maximize this window which prevents me from controlling the buffer size - only the Sample Rate can be changed.

I am running Windows 10 (Build 18363.900) and using a Focusrite Scarlett 2i2 Studio (3rd gen., firmware 1605).  I've just upgraded JamKazam to Build 1.80 "1.0.3794" and Focusrite Control to version, but this has no impact on the problem.  I tried changing the screen resolution, but this had no impact on the problem either.

Attached Files Thumbnail(s)

Messages In This Thread
ASIO Control Panel does not display correctly - by ellis@hillinger.org - 07-01-2020, 03:16 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)