• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Instrument not displayed in "my tracks" slider bar
(06-15-2020, 01:49 PM)benawhile Wrote: Hi
My Instrument, saxophone,  is not displayed in "my tracks" slider bar when I join a session, so none can see what instrument I play. It just says I am an "other" with an icon of a musical note.
I have refreshed my profile and confirmed that the saxophone box is checked. Can anyone help?

My setup
Windows 10 64 bit
Dell Latitude 3470 with i3-6100U cpu

Zoom R16 in Audio Interface mode, Windows drivers downloaded. NB I can't use this, too much latency, (separate issue!) so using the on board stuff

Other on board hardware:
Jack mic Realtek WDM
Microphone array Realtek WDM
Realtek ASIO
Stereo mix WDM

This setting is not under your 'profile'.
It is a specification you make when you add your audio tracks.
You can edit it by going in to Audio Gear - select the track [update] and choose your instrument from the drop-down.

Messages In This Thread
RE: Instrument not displayed in "my tracks" slider bar - by Dimitri Muskens - 06-17-2020, 11:53 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)