• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Apogee Quartet, ASIO, audio.ini and buffer size
Hi !

JamKazam is working on my side, except that I have some crackling noise with my Apogee Quartet in ASIO (Win10).

My buffer size in my ASIO panel is at 8. I think I tried almost everything to get this setting a bit higher, since I'm 99 % confident the problem is there.

- If I change the setting in the ASIO panel, as soon as the audio engine start in JK, it goes back to 8.
- If I choose "tweaking your setup" option in the Audio Gear menu when I set a new setup, there's 3 settings (slow, medium, fast). Changing this option changes the buffer size in my ASIO panel. But as soon as I continue and start a solo session, it goes back to 8 again.
- I changed both "framesize" option in the audio.ini file from 110 to 440. The first time I did it, it worked, but sound was really bad (But I'm not sure if I had others issues at that time). Now, if I change that setting, as soon as the audio engine starts, it stay at 8 and that option goes back to "110" in that file. I uninstalled JK, reinstalled, and I can't get this framesize stay at 440. I don't understand why/how it worked only the first time.

If anyone has an idea/clue, let me know. Also, are the developers active ? Is this the kind of bugs they are working on ? Are they releasing updates frequently ?

Thank you !

Forum Jump:

Users browsing this thread: 1 Guest(s)