• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio gear issue
I use a Midas M32R... which is the same as any other midas or behringer mixer within the X-M family... anyways it used to work great for me and I have not changed anything. My issue is i cannot hear any playback now, i see the sound is working. I've tried resetting my drivers and gear and something funny is happening i notice. When im selecting my inputs and outputs, i notice that the outputs don't always work. Furthermore i can get it to play my guitar when i select two outputs only and then it comes through only one of my outputs on my board? I would be fine with that only as soon as i get to the next screen to test the music playback, no outputs work again, same as when I'm in a session. 

If you are familiar with the board, how i have been running it and how i am running it still is this: channels 1-8 are my inputs i just run my guitar and mic off channel 1 and 2 and turn everything else off. i switch the local ins on the board to CARD 9-16 and run the outputs on channels 9 and 10... it only comes through channel 10... same as when i tried 15 and 16... it only came through 16... if I try 10 and 16 alone there is no sound. 

Like i said it worked for me absolutely fine before and now i get no audio, maybe my interface is too complex for jam kazam as it seems most of the interfaces it gears towards are simple small interfaces, just frustrating how it used to work. hope someone can help me. 

Thanks in advance! Steve

Forum Jump:

Users browsing this thread: 1 Guest(s)