• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Upload Avatar Photo
#21
Having the same problem.  4/15/2020
The secret to getting ahead is getting started.
The secret to success is fini$ng what you started.
  Reply
#22
same problem. Can't fix on app or web client.
  Reply
#23
Same problem here, both web and app.
  Reply
#24
Me too, god damn it ! What can we do beside say "same" ? Can we contact the staff members to fix this ?
  Reply
#25
I agree with "math". Would someone at Jamkazam please post some kind of reply? Even if it's "we're working on it", that would at least let us know that the support team is paying attention.
  Reply
#26
>>>
You are all correct!

It does not work at the moment. It has worked in the past. It just might work in the future.
For now it's just eyecandy and not top priority to keep the service running.
Do enjoy playing together for free.
  Reply
#27
(03-30-2020, 07:30 PM)AimeeB Wrote: Hello, 

I have tried uploading an avatar photo both online and in the windows app. In both cases, when I click Upload and immediately get a nonsensical error message: App: AhUoVoBZSLirP3esyCl7Zz exceeds the limit. Huh  It won't even let me select a photo. 

Is anyone else having this issue? Am I just doing something wrong? Any workaround recommendations? 

Thanks in advance.
Me too.. Exact same problem. Tried on both my Macbook, Dell PC and even Iphone? Let me know if anyone finds solution!Thanks
  Reply
#28
Yes, this is a new bug, or so it seems. I had an avatar in the app for several years, until I just now tried to change it. Now I get the same error as everyone else. Worse yet, thinking it was just me, I mistakenly deleted my old avatar, so now I have none. If you have an avatar, don't delete it...
  Reply
#29
Same same - no solutions?
  Reply
#30
I'm having the exact same issue. Please fix admin.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)