• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scarlett Solo buffer set to 64 is changed to *120* by JK
Using a Focusrite Scarlett Solo and Focusrite usb driver. Working great with JK. The gear latency and jitter is very low. BUT I am trying to reduce the interface buffer size to 64. I have read that it can help reduce internet latency, which is still too high?? Focusrite Control app lets me do this and it sticks, but JK switches it to *120* when I load the audio profile into JK. Anyone else seeing this? Anyone know the fix, or if this is in fact normal/ok?

Sample rate: 48000
Bitrate: 320kb/s
Audio frame size: 2.5ms
Network packet rate: 400pkt/s
Buffer size:*120*
Exclamation ...Let's Abolish Latency... Exclamation
I have the same problem on my 4i4 3rd generation. I do changes in the Focusrite Control, but when I resync in JK, it will switch them back to *something*
I also have a problem making it work on 44.1 kHz. ( 48 kHz works fine.)
Anyway. The main issue seems to be that JK automatically switches the buffer sizes and this makes it hard/impossible to tweak audio settings for best performance.
I am also having this same problem with a Focusrite Scarlett 2i2 3rd Gen. I think the problem is in the Focusrite USB driver ? I've been on JK for a couple years. Best results for an interface was with the Behringer UMC series. Seldom any problems, but this Scarlett is for a bandmate.

Have tried a number of computers, laptop and desktop (all windows) with the same results. Any help would be appreciated. :-)
Try 96000/64. I know it seems weird, but that combo locks in when I use it.
(05-23-2020, 06:25 PM)kempjef Wrote: Try 96000/64.  I know it seems weird, but that combo locks in when I use it.
worked for me, went from 20.92 to 11.52.  new win 10 computer with scarlett 2i2 3rd gen. thx

Forum Jump:

Users browsing this thread: 1 Guest(s)