• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Behringer X1222 USB Working then Not Working
(04-05-2020, 04:14 PM)eitankus Wrote: I have a Behringer X1222 USB mixer attached to a Windows 10 Pro, i7 laptop with SSD and 12GB of memory connected to my cable Internet provider with an Ethernet cable at 150mb down and 25mb up.  The board went from working to not working well or at all.  It worked through the ASIO4ALL drivers until this past Thursday, 4/2/2020 then all of a sudden the voice on one board channel was either crackling or the bass guitar that I play was clipping on the second board channel.  I tried numerous times to add, change or update the ASIO4ALL settings and/or use the local board CODECS without success.  Last night I uninstalled JK, ASIO4ALL rebooted and reinstalled both.  I changed ASIO4ALL setttings as suggested in different videos and finally got everything to work - except the bass can't be heard in a recording or in a session.  Nothing on the board or in the software is muted.  I can hear the bass locally through the board so it's not a board issue.  There's no output to JK on any channel that I try on the board.  The laptop will work with built-in mic and speaker with ASIO4ALL and JK but that does me no good.  Anyone have a similar experience with this or another board?



Here's an update to my reported issue as of 4/16/2020.

I have been checking the forums for a resolution.  I've seen various postings that ASIO4All on PC doesn't work well and that the original Behringer drivers are best.  I downloaded the latter from a link someone provided on one of the forums and installed the drivers.  They showed up correctly in Device Manager under the Universal Serial Bus Controllers.  I opened JK and downloaded and installed the required update to 1.03657.  I attempted to add the mixer as new Audio Gear but the latency was too high.  I finally got the latency low enough with the Behringer driver on the input side and the Behringer codes for WDM on the output.  I started a solo session and started talking on my mic and plucking my bass.  I could hear both - twice.  I was getting an echo back on both.  I hit Record and then played it back.  I got an echo back on my voice and my bass in the recording.  I closed JK and tried again.  No echo through the mixer.  I tried various other combinations with and without the Behringer drivers or Codecs but either latency was too high or I got an echo on my voice and bass.

Messages In This Thread
RE: Behringer X1222 USB Working then Not Working - by eitankus - 04-17-2020, 06:00 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)