• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JK crashes (Not Responding) every time I try to connect to any session
I was playing with my bandmates for about two months then… JK pushed an update a few weeks ago now JK crashes (Not Responding) every time I try to connect to any session. 
I have a Lenovo Thinkstation workstation class computer with an Intel  Xeon ES-1630 v3 3.7 GHZ  Quad Core CPU – 48 GB of RAM – SSD RAID 10 drive array – latest version of Windows 10 Pro OS 64 Bit OS and a Nvidia P6000 Video card.  My network router is a Synology AC 2600 and a 1GB PakEdge switch.  My internet connection is 600 down and 40 up with a Static IP address from Spectrum.  Additionally, I am using a Logitec Meetup Video Teleconferencing box for video.
I have tried everything I can think of.  I uninstalled JK and deleted all the leftover files and installed a fresh install.  I checked for updates. I tried 3 different interfaces.  A Steinberg UR-44 II, a Zoom UAC-2 (USB-3) and a Roland Quad Capture.  They all yield the same results.  
JK completes the media relay server search process successfully every time.
Additionally, I tried my Laptop.  Lenovo Thinkstation workstation class laptop with similar specs and it does the exact same thing.  Crashes (Not Responding) when I try to connect to a session.
Anyone have any ideas?

Forum Jump:

Users browsing this thread: 1 Guest(s)