• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Focusrite Scarlett Solo 3rd Gen
I am having problems similar to the others posting here so I am including it. Here is my hardware:
  win10 pro 18363 1909
  focusrite Scarlet i2i 3rd gen - 1605 4.65.5
  jamkazam 1.0.3794 after update

Using only the focusrite driver software I change the buffersize to 128 and it works fine with other audacity and other products.
I stop the other products, start jamkazam and connect to focusrite usb asio-asio.
When I "add gear" the buffersize shows 240, samp rate=48000
latency 20.92ms (always exactly)

I select the ASIO setup and change to buffsize 128. The Focusrite driver shows 128
Moving ahead Jamkazam returns the buffsize to 240 and the high latency (20.92) persists.
pu$ng resync does not help

It appears that Jamkazam (and not the driver) insists on returning the buffsize to 240.
I don't have this problem with jamulus or other software.


I am posting the Focusrite response to the above issues with the 2i2 so that others can use it. Apparently these are the gyrations required to get the Focusrite to reset the buffersize. It worked for me.
here's an additional buffer size setting in JamKazam that it's worth trying.
- Click "Manage" in the top left corner of the screen
- Audio Settings > Audio Booster
- Reduce the "Frame Size" down to either 1ms or 2ms
This will in turn reduce the buffer size in the Focusrite Notifier Settings panel.

You might try this as well Wink

Hello all, I have a seriously mind-boggling issue with my Focusrite Scarlett 2i2 3rd Gen.

I bought it about 2-3 months ago and it worked like a dream for the longest time. I broke my laptop screen about 4 weeks ago so I stopped using it, until a week ago when I got my hands on an external monitor, and the laptop works fine with it. Now when I started using my Scarlett again, and I play audio on my DAW (I use Cakewalk by Bandlab) it keeps silencing the audio with this clean static noise, especially when I'm putting plugins or effects on the audio during playback, or during record monitoring, like when I play guitar or play samples through my MIDI controller. This issue doesn't occur when I use i.e. virtual drums with 0 plugins, the static noise doesn't come up. And when I close my DAW, it's no longer an issue.

So I thought maybe it's an issue with the DAW, but I've looked it up about a million times online by now and NOTHING seemed to help so far. Every problem I'm reading about is nothing like mine.

(I have attached a video to show you what's happening specifically)

The attachment doesn't work for some reason, sorry about that.
Also, I updated the drivers for Focusrite, and before I did that, the sound would cut out the guitar when being played, every few seconds with the static noise, as well as any other MIDI like drums. Now, it alternates between which to cut out, sometimes both at once, and sometimes the static noise isn't even there, just complete silence for seconds.

Forum Jump:

Users browsing this thread: 1 Guest(s)