• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't make it work in Windows
(07-20-2020, 11:47 AM)LVanarsdall Wrote:
(07-19-2020, 04:45 PM)André Luis Fujiwara Wrote: I'm having troubles when configuring the audio input/output in jamkazam. It worked fine in my two (very old) Macs, but it just don't work in my bandmates' Windows PCs. I tried it in four different computers, all of them with JamKazam's system requeriments. And I also tried all of them with different interfaces (iMic, Line6 KB37, MX-4BT), as well as the computers mic inputs. I keep receiving an Invalid Audio Device message and a warning about a difference in the sample rate of my input and the one selected in Jamkazam. I tried to change this in Jamkazam's sample rate box, I tried to change it in the computers' audio control panel and it just don't work. Can you help me?
Hello. Have you tried using ASIO4ALL yet? I am pretty sure many (if not all) of these devices do not have a ASIO driver, and that is the name of the game if you want to use JamKazam on a PC. I have found ASIO4ALL finicky, but I can get it to work. If you choose to use it, I recommend these steps (though I hope more experienced users jump in if I make any errors):

Download the latest version of ASIO4ALL

Before installing ASIO4ALL:

Remove “Exclusive mode”: Go to Control Panel/ Hardware and Sound/ Sound. Then, doubleclick on Speakers/ Advanced. In this box, uncheck exclusive mode. If you have several devices listed, you will need to do this for each of them. If ASIO4ALL detects that another device or application is using the microphone or speaker, it will not let you use it with JamKazam.

Disable Windows GS wavetable: Right click on Start and select Device Manager.
Click on View menu and click on Show hidden devices.Expand Software devices.
Right click on Microsoft GS Wavetable Synth and select Disable device and click Yes to confirm the action. Reboot the computer. The GS wavetable shares the same port as ASIO4ALL and may conflict with it and prevent it from running correctly.

Before adding the device to JamKazam:

Stop running any other app using audio: Launch the windows task manager (ctrl + alt + delete), and look for apps that use audio or video which still are running in the background, including metro apps like for example "Video" or "Music". Select and terminate them. Best practice is to close all apps except JamKazam.
Certainly worth a try as it won't cost you anything. But I'd bet that you'll be better off (lowest latency) with a device that had a custom ASIO driver. Also, keep in mind that getting a low latency audio interface is only one step in the process if you're using Windows. You'll also need to tune the OS to properly handle realtime audio. Use the Glitchfree document you can find linked in many other threads here.

Messages In This Thread
RE: Can't make it work in Windows - by StuartR - 07-19-2020, 09:36 PM
RE: Can't make it work in Windows - by StuartR - 07-20-2020, 01:55 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)